i cant record games with any camtasia studio, watchdogs2 gta 5 minecraft... black screen appears

  • 1
  • Problem
  • Updated 1 year ago
as you know with title: black screen appears, but i use camtasia 8 and 9 and i start recording and all is okay until you get in the game i can record but when iwatch recorded video video is okay while i go in game then my video stop, screen stay in 1 picture but voice go i have proble when i go in tools and in option i i don't have option "Disable Aero during capture", i have 3 optionhaveproblem please help i have problem please help  .  yeah i dont know english good,i used google translator sorry :(
 
Photo of Johndj Johndj

Johndj Johndj

  • 3 Posts
  • 0 Reply Likes
  • very very sad

Posted 1 year ago

  • 1
Photo of Dubie

Dubie

  • 948 Posts
  • 725 Reply Likes
First, you may or may not know this but, Games have to be recorded in windowed mode.
Camtasia will not record games in full screen. So that MAY be your problem.

For the "Disable Aero during capture" option.

Do you have Aero active (turned on)  on your machine?
Aero may not be showing in Camtasia because Aero if off on your machine.
Photo of Johndj Johndj

Johndj Johndj

  • 3 Posts
  • 0 Reply Likes
How to turn off areo option on their computers? (on windows 10)
(Edited)
Photo of Joe Morgan

Joe Morgan

  • 5623 Posts
  • 2914 Reply Likes
Areo is a Windows 7 feature so you cannot shut it off on Windows 10.

With Camtasia, you must play in Windowed mode.

Most games allow for it.

Record Full Screen. Place video on timeline.

Scale video up to 103% "Or more?" Move the video upward so the borders disappear.

Not sure why you are having audio problems.There are 2 ways to capture audio with Camtasia.

Regards,Joe

Photo of Johndj Johndj

Johndj Johndj

  • 3 Posts
  • 0 Reply Likes
thanks, bro.