I don ́t want two tracks (audio and video) when I capture PPT sessions!!!

  • 1
  • Question
  • Updated 9 months ago
Hello people. I use to have Camtasia 8. Now I jus ́t upgrade it and, the Power Point Camtasia supplement  suplement is creating two tracks (audio and video) during my sessions. How can I get only one track with both medias? Or simply join these two track in only one in Camtasia 2019?
Photo of claudio.lcs

claudio.lcs

  • 2 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Dubie

Dubie

  • 1689 Posts
  • 1420 Reply Likes
You will get two tracks if the "Capture system audio" option is on in the Camtasia Powerpoint add-on.

Go into the Camtasia add-on options  in Powerpoint and Uncheck "Capture system audio" and see if that works for you.






Dubie:)
(Edited)
Photo of claudio.lcs

claudio.lcs

  • 2 Posts
  • 0 Reply Likes
Great! It works. Thanks. Just one more question: for the old ones that I already recorded, is there some way to join tracks?
Photo of Dubie

Dubie

  • 1689 Posts
  • 1420 Reply Likes
If you are working with the .trec file in the Camtasia editor chances are it is the same audio on the two tracks.

To check, hide/turn off one of the tracks and play back the other visible track.
Then do the same for the other track. Un-hide the one track and hide the other track.

If it's the same audio, delete the audio only track so you have just the video/audio combined track.

The is no way to combine the two tracks in the editor without first exporting the audio
to create just one audio file and then importing it back into Camtasia.

But then you have to delete/replace all the existing audio with the now imported audio.

That's a extra step you shouldn't have to do though if both tracks contain the same audio.
Just get rid of the un-needed audio track and move forward.


Dubie:)
(Edited)