I see nothing. No bibliothek, no screen, ... just the play button and the record symbol

  • 1
  • Question
  • Updated 2 years ago
I see nothing! No screen, no bibliothek, no tools, ... just the play and reocord button. What can I do?
Photo of Berufl-Lipp Bianca

Berufl-Lipp Bianca

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Alexander Gottwald

Alexander Gottwald

  • 4 Posts
  • 0 Reply Likes
Similar here... I've been using Camtasia for years now (since version 6 I guess) imported an MP4 recording, put it to the timeline, but no video get's shown were it should... furthermore there are zero files in the library... (see attachments)

And what pisses me off the most is, that there is no support anymore... just this crappy forum... 

What the heck have I been paying 99 bucks for the upgrade? 

Now I can't work and on top am forced to write in this forum, where obviously even after 2 hours the client who started the thread didn't get any answer... 

What happened, Techsmith? 
 

Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hello Alexander;

It is unfortunate that you are experiencing this particular issue. If I may ask, did you visit our main site (www.techsmith.com) and click on the Help menu and go to the Technical Support section? We do have a dedicated technical support team, reachable at https://support.techsmith.com (as shown on the front page of our forums) so if possible, I would like to know a little more about the comment "...that there is no support anymore... just thiscrappy forum... " How were you directed to the forum? Did you get here via a direct link? Understanding how you came to the conclusion that you did will be key to me ensuring that others do not run into this same issue, as we most certainly want to ensure each and every user has the best possible experience.

-Robert
Photo of Alexander Gottwald

Alexander Gottwald

  • 4 Posts
  • 0 Reply Likes
Robert, I googled Techsmith Support and got to https://support.techsmith.de

But there is NO way to reach any support there (see screenshot)... just the button leading to this forum... 



And I saw this happen to a lot of US-based companies these days. They don't like to provide support anymore. Just "community"... this would only be acceptable, if it was a free open source software... but not for a paid product... 
Photo of Alexander Gottwald

Alexander Gottwald

  • 4 Posts
  • 0 Reply Likes
Now I was able to open a ticket via the English site at least... why isn't that possible for the German site as well? Earlier on I also got support in German...
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hi Alexander and thanks for following up.

I am glad that we were able to get a ticket opened for you, though I am curious about the issue you have with the German support site. Below is a screen shot of what I get when I go to https://support.techsmith.de/



Could you upload a screenshot, similar to the above one, but include the URL in it? I want to make sure that there are no issues with our German support site.

-Robert
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hi there!

Are you experiencing the same issues that Alexander has also posted in his response? If so then you will want to open a support ticket at https://support.techsmith.com/ where our team of dedicated support agents will be better equipped to handle the support requests/bug reports.

Note that this issue is often caused by drivers, conflicting hardware, corrupt settings or conflicting software, so a number of diagnostic files will be needed, so opening the support ticket at the aforementioned link is paramount to addressing this issue.

-Robert
Photo of Berufl-Lipp Bianca

Berufl-Lipp Bianca

  • 3 Posts
  • 0 Reply Likes
Hi!
When I click on this link I am back at the Page, where  I started. Is there no german speaking person who can help me? The forum and the FAQ is no help.

- Bianca
Photo of Alexander Gottwald

Alexander Gottwald

  • 4 Posts
  • 0 Reply Likes
Bianca, klick hier und dann auf den kleinen blauen Knopf mit der Aufschrift "Anfrage einreichen"! Da wirst Du geholfen... ;) 

Alles Gute,

Alexander
Photo of Berufl-Lipp Bianca

Berufl-Lipp Bianca

  • 3 Posts
  • 0 Reply Likes
Vielen Dank :-)