I cant access the effects for the cursor

  • 2
  • Question
  • Updated 6 years ago
  • (Edited)
Why cant i access the yellow circle (for example) to add to the cursor? The tabs in effects do not work.

See video: http://youtu.be/6VbiA4SWjZM?list=UUwu...

Thanks
Mark
Photo of Mark

Mark

  • 13 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Joe Morgan

Joe Morgan

  • 9082 Posts
  • 4787 Reply Likes
I would try running a repair install first. This will repair Camtasia using the original installation files and will not change anything. It will just attempt to repair Camtasia's  functionality. You won't need your key or anything else.
See Image
Regards, Joe

Photo of Mark

Mark

  • 13 Posts
  • 0 Reply Likes
I forgot I had posted this. I tried 'repair' but it didnt help. I uninstalled and then re-installed Camtasia. It didnt work
Any other ideas? Thanks
Photo of Joe Morgan

Joe Morgan

  • 9078 Posts
  • 4784 Reply Likes

I would try a fresh download from this Link. Do a Complete reinstall with it.

You can download and install a new or an older version from this link. http://www.techsmith.com/download.html

I just installed 7.1.1 not very long ago and I don't have that problem at all. Screenshot below.

  Regards, Joe

Photo of Mark

Mark

  • 13 Posts
  • 0 Reply Likes
After completely removing ge program from the computer, including library, I re-installed using the link above. It didnt work
I dont know why its not working
I make tutorials and thats why I need the highlight for the cursor
(Edited)
Photo of Mark

Mark

  • 13 Posts
  • 0 Reply Likes
Thank you Joe,
I filled in a support ticket for help

I dont know what you mean when you say . . .

You are out of luck If "Make cursor effects editable in Camtasia Studio" is unchecked like in the previous Image I uploaded".

Can't you apply the highlight effect in the editor for now???
- do you mean using highter from callouts?

I did use camrec to record

Thanks
Mark
Photo of Joe Morgan

Joe Morgan

  • 9078 Posts
  • 4784 Reply Likes
"Make cursor effects editable in Camtasia Studio" is located under the Tab you can't open.
 Cursor effects access in the editor is shown in the Image below.

Photo of Mark

Mark

  • 13 Posts
  • 0 Reply Likes
Thank you Joe for the explanation.

I heard back from Techsmith and they had me delete the 7.0 folder in the registry, but ti didnt work. I prefer the 7.0 version because I dont like the new callouts.
Photo of Joe Morgan

Joe Morgan

  • 9069 Posts
  • 4784 Reply Likes
I would continue to contact tech support until it's resolved.
I would check windows for updates. Sometimes that actually helps resolve things. But your problem is strange.
Keep me updated if you don't mind. If you are familiar with registry cleaners I would consider running one. If you have never used one don't start now, find a friend who has.
Photo of Mark

Mark

  • 13 Posts
  • 0 Reply Likes
Hi Joe,
Ill let you know what happens. If its strange and it happens to me, Im not surprised ;-)
Photo of Mark

Mark

  • 13 Posts
  • 0 Reply Likes
ps: Tech replied back and wants me to run the program as admin but I dontknow how to do that so Im googling as to how to do it.
I havent used a registry cleaner but I have been in the registry before
Photo of EbiGeorge

EbiGeorge

  • 33 Posts
  • 1 Reply Like
I will give you the methods to access the effects for the cursor . You can use the keymon software for making this.
1. Install the Keymon software.
2. make the window minimal and enable the click editor
3. Customizing the mouse-click indicator and making the KeyMon window disappear
Photo of Mark

Mark

  • 13 Posts
  • 0 Reply Likes
EbiGeorge,
I havent heard of Keymon and I would like to try to resolve this without any outside help but thanks for the suggestion.
Mark
Photo of Mark

Mark

  • 13 Posts
  • 0 Reply Likes
Here is the solution, thanks to help from Techmsith


1. Go to task manager > processes and make sure Camtasia Studio & Camtasia Recorder are not running

2. In Windows explorer, go to C:\Program Files (x86)\TechSmith\Camtasia\Camtasia Studio 7 (the last folder may be called something else)


3. Locate Camtasiastudio.exe and camrecord,exe. On each application, right click and go to properties, go to the compatibility tab, and go to the bottom and check "run this program as administrator". Click apply. Reopen Camtasia and the problem is solved . . .





Thank to all for the help !! & Nate from Techsmith support

Mark
(Edited)

This conversation is no longer open for comments or replies.