I have Camtasia 3.0 running on Win 7 and cannot produce the video. Clip is in the timeline. When I click "Produce Video as" nothing happens

  • 1
  • Problem
  • Updated 6 years ago
I have Camtasia 3.0 running on Windows 7 and cannot produce the video. Clip in the timeline and when I click "Produce Video as..." nothing happens
Photo of fmalaspina

fmalaspina

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Richard Campbell

Richard Campbell, Champion

  • 228 Posts
  • 30 Reply Likes
Camtasia 3? That is very, very old. I would download the current version - Version 8 - as a trial and record.
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey there,

Unfortunately, we don't support Camtasia 3 anymore. As Richard said, Camtasia 3 came out many years before Windows 7. I'm not sure that anyone here is running that combination of programs, but if they are, perhaps they can offer a bit of help!
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 386 Reply Likes
I am surprised it even ran on Windows 7. I had an older version and gave it a shot (Installed) and it installed but did not produce.

I am going to echo what Logan and Richard had to say. You might want to try the new Camtasia Studio 8 Free 30 Day Trial.

With all of the changes in the coding and software programming for Windows 7 and 8 and also the codecs being rewrote and updated from Adobe and others there is probably a good reason why it will not produce as some of those things might be a factor in that situation. Just my point of view here. Thanks and I hope you all are having a great day.

This conversation is no longer open for comments or replies.