I'm getting a "Your Screencast plugin is out of date and must be updated." error when uploading to Screencast.com.

  • 5
  • Problem
  • Updated 7 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

I'm getting a "Your Screencast plugin is out of date and must be updated." error when uploading to Screencast.com.
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2939 Posts
  • 697 Reply Likes

Posted 9 years ago

  • 5
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 219 Reply Likes
Official Response
We just released version 7.1.1 which is a free upgrade for all Camtasia Studio 7 customers. This version addresses some of the issues as reported here on Get Satisfaction. The easiest way to obtain this version is to click Help > Check for Update in Camtasia Studio.

A full list of the improvements can be seen here: http://feedback.techsmith.com/techsmi...