I'm having a problem with VIDEO! I can not see any video!ver 11

  • 1
  • Problem
  • Updated 8 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

Photo of aj

aj

  • 7 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of aj

aj

  • 7 Posts
  • 0 Reply Likes
OK! I went to file folder and renamed the file name .snag to .avi
and it worked in the AVI viewer! It wouldn't work with the windows but it did work with real player and VLC player.

NOW Why can't I see these VIDEOS in SNAG-IT?
I have Windows Vista 32 bit? 6 gig ram -- 1T hard disk!
I can edit any of these videos but I can watch them! I NEED SOME HELP HERE!

aj
Photo of aj

aj

  • 7 Posts
  • 0 Reply Likes
OH yeah! I watched all the TRAINING VIDEOS! -- I suppose to see these video once I capture them!
Photo of aj

aj

  • 7 Posts
  • 0 Reply Likes
well, I guess you guys don't work on saturday! -- I'll keep playing and wait until monday! I figure it's got to have something to do with my system.
anyway I got a new message..... Dimension not supported! crazy huh! I only got a small window. if I change the name of MP4 to AVI I can watch it.

aj
Photo of Jason Eagleston

Jason Eagleston, Employee

  • 642 Posts
  • 98 Reply Likes
Hi aj,

Thanks for taking the time to post your feedback and questions, I certainly apologize for the delay in our response. I'd like to get you in touch with one of our technical support specialists, I think they would be able to sort out the problems you are encountering in shorter order.

Here is a link to our support site: http://techsmith.custhelp.com/app/ask.

Thanks again for your patience on this issue, we'll make sure this gets straightened out :)

Jason

This conversation is no longer open for comments or replies.