iMac Snagit 2019: Even with the preview in editor off, editor still opens

  • 1
  • Question
  • Updated 1 month ago
Same question that so many have asked and I've tried all the options to see if I can stop the editor from opening on a mac. I've turned off "Preview In Editor" on everything. I've deleted all existing presets and then created a new one with a new shortcut and still the editor opens. How do I fix?
Photo of Paul Stephenson

Paul Stephenson

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 months ago

  • 1
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 953 Posts
  • 231 Reply Likes
Hi,

Is the editor still open in the background? If so, it'll get foregrounded when a capture is taken. You'll want to make sure the editor is not running when you take your captures.
Photo of Paul Stephenson

Paul Stephenson

  • 2 Posts
  • 0 Reply Likes
I feel dumb, but not. :) 

Issue Resolved but others will have this and not have a good experience. I'd suggest not foregrounding the window if open b/c that would be the normal assumption if "Preview in Editor" is disabled. I like having the editor open, b/c I'm editing things frequently, but please don't pop the editor to foreground b/c that goes against "Preview In Editor" being disabled.
Photo of ddwashbu

ddwashbu

  • 5 Posts
  • 0 Reply Likes
I completely agree with Paul.
I also use Snagit on a number of Windows 10 PCs and the setting works as expected there.
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 953 Posts
  • 231 Reply Likes
Hi,

We're looking into a solution for this, we'll update when we know more.