Image jumps

  • 1
  • Problem
  • Updated 11 months ago
Hi,
I imported mp4 6+ second files and much to much surprise the image is jumping when character moving arount. This has never happened before. I've checked all parameteres and couldn't spot anything particuliar. Any idea anyone ? 
Photo of nath.mourier

nath.mourier

  • 9 Posts
  • 1 Reply Like
  • argh

Posted 11 months ago

  • 1
Photo of Robert R.

Robert R., Online Community Admin

  • 1666 Posts
  • 542 Reply Likes
Hi nath.mourier;

What version of Camtasia are you running? What framerate are your videos? Are your videos stored on a network drive, external hard drive, or in a cloud-synced folder (such as OneDrive or Google Drive)?

-Robert
Photo of nath.mourier

nath.mourier

  • 9 Posts
  • 1 Reply Like
Hi Robert,

Thank you for getting back to me.
I run the 9.1.1 version. Have done so since it was released.
I tried framerate 24, 25, 30. Results are identical.
If I use another software to view the videos, the image is perfect.
The videos are stored on my computer (pc, windows).
File format as said earlier is natal mp4.
The short videos were filmed using a webcam then a proper camera. Problem shows identically.
I've used the same process earlier (18 months ago) and never had this problem. And no change was done to said computer since. I've put together videos fmp4 format a couple of weeks ago and didn't have the problem.

Waiting impatiently for your answer
Photo of nath.mourier

nath.mourier

  • 9 Posts
  • 1 Reply Like
Anyone looking into the issue?
Photo of Robert R.

Robert R., Online Community Admin

  • 1666 Posts
  • 542 Reply Likes
Hi Nath;

Can you please open Camtasia then go to Edit - Preferences - Advanced and set the Hardware Acceleration to "Use Software-only Mode?" Once set please restart Camtasia (required) then open the project and check the performance? Also, if you are running a discrete video card, such as an nVidia graphics card, please make sure your drivers are up to date.

-Robert
Photo of nath.mourier

nath.mourier

  • 9 Posts
  • 1 Reply Like
Hi Robert, my camatasia already had the Use Software-only Mode option, I changed it to Use GPU for video scaling and effect and it's much better. What will this option change in results or else?
Yours sincerely
Nathalie
Photo of nath.mourier

nath.mourier

  • 9 Posts
  • 1 Reply Like
And my graphic card is Intel(R) HD Graphics 4400 if that's any help, seems to be updated

Photo of Robert R.

Robert R., Online Community Admin

  • 1666 Posts
  • 542 Reply Likes
Hi Nath;

As a test, can you please load a Camtasia Recording (TREC) into a new project then try editing to see if you have the same issue?

-Robert