Image Outlines in C8

  • 3
  • Problem
  • Updated 5 years ago
Camtasia 8 is outlining images that have no outline in the source file. See how this image appears in my Camtasia 8 preview window vs the actual source image.

Screencap:

Source:
Photo of Dustin

Dustin

  • 15 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 3
Photo of kayakman

kayakman, Champion

  • 7001 Posts
  • 2261 Reply Likes
This looks like your canvas size is slightly larger than the image size?

Try click on image in canvas and resize to get rid of black borders?
Photo of Dustin

Dustin

  • 15 Posts
  • 0 Reply Likes
No that has nothing to do with it. The source image IS larger than the canvas size and I scaled down the image IN Camtasia 8. No matter how I resize it I have the problem with these weird borders showing up unless I make my JPEG images PNG files - that seems to be the only way around it at this point.
Photo of kayakman

kayakman, Champion

  • 6998 Posts
  • 2253 Reply Likes
OK; but I'm not seeing that behavior; I work with hundred of projects made from JPGs; no issues.

Perhaps contact tech support?
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
I cannot replicate this either. The closest I get is if I double click a JPG in the clip bin as opposed to actually dragging the image from the clip bin onto the timeline. (Double-clicking it in the clip bin really just serves as a preview, and it doesn't really go onto the timeline.)

I'm guessing you tried that too though, so I agree with Kayakman, and here's that link to open a case with support: http://techsmith.custhelp.com/app/uti...

Sorry for the strange behavior. I hope you will post back and let us and others know the root cause.

Sincerely,
Mike Curtis
Photo of Mr. Tom

Mr. Tom

  • 27 Posts
  • 14 Reply Likes
It looks to me as though the white background color in the graphic is not the same white as the white background color in the canvas. Close, but off by a few shades. That would account for what you are calling outlining. The colors are simply different. You'll have to get them to be the same shade of white for it to look seamless.
Photo of Mr. Tom

Mr. Tom

  • 27 Posts
  • 14 Reply Likes
Another suggestion: if Camtasia will accept TIF files (does it?) you could convert this graphic with a transparent background--get rid of the white--and that should solve it.
Photo of kayakman

kayakman, Champion

  • 7001 Posts
  • 2261 Reply Likes
Just curious, but what are editing dimensions set at vs. raw inage dimensions?
Photo of Dustin

Dustin

  • 15 Posts
  • 0 Reply Likes
Its not an issue with the white of the image - this issue occurs with several images.

Here is a quick video of the issue with another issue in the project.

http://www.screencast.com/t/hJfvvQ1lUuX

You will see the image has no line in it but the line shows up in C8 and subsequently when I render my project in C8.
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Dustin, Thank you for the clear video.

Have you shown this to support? ( http://techsmith.custhelp.com/app/uti... )

I know it sounds strange, but have you tried viewing the video on a different monitor? I can't think of a good reason this could be happening.

Mike Curtis
Photo of Dustin

Dustin

  • 15 Posts
  • 0 Reply Likes
My boss is able to see it on his end too - it renders this way.

I have not shown this to support. I've found work-arounds for it - like placing white callout boxes around the lines to cover them up, importing transparent versions of the graphics that have this issue, etc.
Photo of Patrick McLean

Patrick McLean

  • 1 Post
  • 0 Reply Likes
I am seeing the same problem. I tried changing my .jpg to .png but it didn't change it. Was there any feedback from support on this?

Patrick McLean
Photo of mushypeaslooe

mushypeaslooe

  • 1 Post
  • 0 Reply Likes
Hi, was there ever a resolution to this? Having the same problem!

Thanks, Michelle
Photo of Steve

Steve

  • 1 Post
  • 0 Reply Likes
I have this issue too, it's driving me crazy! If I move the image slightly, the horizontal line at the bottom of the image disappears, but then I get a vertical line to the right of the image instead.

I'm really stuck because using a callout which looks so unprofessional is just not an option. Please, someone, find the answer!
Photo of John S. Richards

John S. Richards

  • 391 Posts
  • 60 Reply Likes
Possible Solution Tip:

I have seen this.
By reducing compression settings used, lines went away.

You may want to test producing with higher settings to see if this works for you.
Try 55% or 60%.

Does this work for you?

Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Hi,
Please make sure you have the latest version of Camtasia Studio. We fixed this bug in version 8.0.2. Under the Help menu, you can Check for updates as well as see your version if you click About Camtasia Studio.

Please let us know if you are indeed on 8.0.2 and still seeing this issue and we're reopen the case and investigate.

Sorry for the trouble,
Mike Curtis
Photo of Jeremy Armes

Jeremy Armes

  • 4 Posts
  • 0 Reply Likes
hi,
I am using the latest version 8.0.2. and the hairline border thing is really irksome.
I've re-made the still graphics into PNGs - but they still suck - just like the OP's original post.

How can I fix this? It's terrible - and certainly NOT fixed in the 8.0.2. upgrade.
I'm running under

Windows 7 64-bit
Intel Xeon(R) @2.8GHz
8 GB RAM

Thanks for a swift & meaningful response.
Jeremy
Photo of Jeremy Armes

Jeremy Armes

  • 4 Posts
  • 0 Reply Likes


Photo of Jeremy Armes

Jeremy Armes

  • 4 Posts
  • 0 Reply Likes


Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2877 Posts
  • 634 Reply Likes
Hi Jeremy,

Would you please contact me via my email address?
k.mullins@techsmith.com

Thank you!
Kelly
Photo of Jeremy Armes

Jeremy Armes

  • 4 Posts
  • 0 Reply Likes
This issue has been resolved - thanks Kelly, thanks Mike!

An as-yet-to-be-released update has fixed it for me.
v 8.0.3 (build 979) to be exact ;)

happy days,

Great work Support@techSmith, five stars!
Photo of Dustin

Dustin

  • 15 Posts
  • 0 Reply Likes
When 8.0.3. build 979 is released then we'll talk for for now an unreleased fix for this issue isnt helping anyone.

I've overcome this issue by creating a white square shape callout and covering up the lines with that. Its a pain and extra work but it removes the outline and allowed me to finish my project. A short-term solution while we wait for this as-yet-to-be-released update. =)
Photo of Patrick Schutte

Patrick Schutte

  • 6 Posts
  • 0 Reply Likes
Was a solution for this ever found?  I'm having this problem only with some png files but not others....I figured out a workaround for png files and that was to leave some transparent border around the image and the phantom border didn't seem to be added...
(Edited)
Photo of Josh Holnagel

Josh Holnagel, Employee

  • 426 Posts
  • 80 Reply Likes
Patrick, what version of Camtasia are you on? This should have been fixed quite a while ago. If you're seeing it with the current version (8.3.0) we might need to look at it again. 
Photo of Patrick Schutte

Patrick Schutte

  • 6 Posts
  • 0 Reply Likes
8.3.0
Photo of Josh Holnagel

Josh Holnagel, Employee

  • 426 Posts
  • 80 Reply Likes
Ok  thanks for the reply. I will pass it on to the dev team to take another look at. If you want to help out, they might ask you for the pngs you're using to see if they can reproduce the issue. 

In the meantime, do you know how to work with crop mode? I wonder if cropping the images slightly once they're on the canvas might make the lines go away. Here's a quick video on how to turn it on: http://www.techsmith.com/tutorial-camtasia-8-crop-mode.html
Photo of Patrick Schutte

Patrick Schutte

  • 6 Posts
  • 0 Reply Likes
Thanks Josh for the Crop mode tips.  I appreciate your excellent instructional videos.

Image that does not show border:  https://dl.dropboxusercontent.com/u/26447857/Picture_duo.png

Image that was showing ghost border (I got others to do it too, including png):

https://dl.dropboxusercontent.com/u/26447857/debralemore_patrickschutte_headshot.jpg

Here is the video without border:  http://www.screencast.com/t/YOxUMouLK

With ghost border:  http://www.screencast.com/t/P1YJ8cEOqXb
(Edited)

This conversation is no longer open for comments or replies.