Imposible to produce a video

  • 1
  • Problem
  • Updated 1 year ago
I recorded a 40 min video (screenrecord with voice). I added an intro and some callouts (not so much) but I cut many silences or noises in the video. It's now impossible to produce it. Camtasia crashes all the times. I tried to produce an AVI file (I read something in the forum about that) but same problem. I spent a lot of time to mount this video so I would be very ugly if I loose my work..... help :-)))) 
(camtasia 8.6)
Photo of Sophie

Sophie

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 1
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
start a new project using only the original recording; MAKE NO EDITS; make a short timeline selection using the playhead selectors; right-click the selection, do produce-selection-as; does that work?
Photo of susannemistric

susannemistric

  • 100 Posts
  • 76 Reply Likes
So sorry you are frustrated! Often times with videos that long, a computer without pretty robust ram and processing power can cause issues. What are the specs of your computer? Could you possibly chunk the video into several sections? Did you reboot the computer before working with Camtasia? (That really can make a huge difference) Are you rendering to the hard drive? Don’t render to network folder or external drives in this case...that can cause issues. Are you closed out of all other programs while trying to render? That can make a huge difference, too. Hope you find a tip or two that helps!
(Edited)
Photo of Sophie

Sophie

  • 3 Posts
  • 0 Reply Likes
I am working on a W10 64 workstation and I have enough place on my hard drive to produce. And yes I tried to reboot my computer. 
Photo of Sophie

Sophie

  • 3 Posts
  • 0 Reply Likes
I have open a ticket to the support (but cannot log in anymore ....)