In Adobe Bridge Open With

  • 1
  • Question
  • Updated 2 years ago
  • Answered
In Adobe Bridge I right click on one of my files and open with adobe photoshop does not exist. windows 7 cs 6 How can I get photoshop set as open with default??
Photo of Pat Fale

Pat Fale

  • 13 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5638 Posts
  • 2924 Reply Likes
You are asking this question in the wrong forum. Adobe has a great forum, ask them.

https://forums.adobe.com/community/photoshop

Regards,Joe
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2733 Posts
  • 564 Reply Likes
Hi Pat,
This particular forum is for TechSmith software support. You might want this site:
https://forums.adobe.com/community/photoshop

However, if your question has to do with using Adobe content with TechSmith products, come on back and give us some more details on what is not working for you.

Kelly
Customer Engagement
TechSmith
(Edited)
Photo of Rick Stone

Rick Stone

  • 4484 Posts
  • 1999 Reply Likes
Hi there

Hopefully you understand that you are asking in the wrong place. This is a TechSmith forum, not an Adobe forum.

You should probably ask your question at the link below:

https://forums.adobe.com/community/bridge

Cheers... Rick :)
Photo of ExpertNovice

ExpertNovice

  • 352 Posts
  • 105 Reply Likes
A three-way tie.  Awesome!  Well, close enough.  :D
Photo of Rick Stone

Rick Stone

  • 4483 Posts
  • 1999 Reply Likes
The abridged version. ;)
Photo of wayne

wayne

  • 110 Posts
  • 30 Reply Likes
I do not have CS6 ,that was too many years ago.
However, in CC 2017.
Edit | Preferences
Choose the [File Type Association]
And make sure that all are selected for PS to handle, and see if that will give you the PS option in the right click.

However, as stated. This is CC not CS6.

Good Luck.
Wayne
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2733 Posts
  • 564 Reply Likes
Thanks for your help, Wayne!

Kelly
Photo of wayne

wayne

  • 110 Posts
  • 30 Reply Likes
Always, Kelly.