In my preview appear numerous black pixels and i don't know why

  • 1
  • Problem
  • Updated 5 months ago
When i import my media discord.mp4, which is perfect with the normal player, in the preview of the final result there are multiples black pixels over the video, and not just once, but every time there is a change of pixels in the image. How can i resolve this? Please help me

There is a photo of the original player

This, instead, the preview result while using camtasia
Photo of beccaspam01

beccaspam01

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5698 Posts
  • 2961 Reply Likes
The performance of the preview window is less than ideal with some media. Especially if you put it into full screen mode.
I've found the audio gets out of sync and the video shudders.
If you place the video on the timeline does it look Okay? If it does I wouldn't worry about it. The preview window has little value. You can't even mark in and out points and import the portion of the clip you want.

Regards,Joe

Photo of beccaspam01

beccaspam01

  • 3 Posts
  • 0 Reply Likes
No, it does look the same, i've used that preview to make more easy to understand the problem. But media in the timeline looks the same.
Photo of Joe Morgan

Joe Morgan

  • 5686 Posts
  • 2950 Reply Likes
I would make sure my graphics card driver is up to date next. It controls everything you see on your screen. So it's at the heart of many display anomalies.

If that doesn't work, tech support is probably your next move. 


I'd like to hear how you resolve the matter and what it was. It's may help others down the road as well.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of beccaspam01

beccaspam01

  • 3 Posts
  • 0 Reply Likes
i tried to switch to the other graphic driver (an Nvidia geforce 940 MX) and it lags too, so i don't know how to resolve this

Thank you for the help anyway
(Edited)
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
if you do a Camtasia Recorder capture [to trec format], do you still have the issue with the trec on timeline?

if no, make an mp4 production of the trec; use that mp4 on timeline; does the issue occur?

if neither of the above  causes the issue, I'd suspect your original source media