Infected, corrupted or other?

  • 1
  • Question
  • Updated 1 year ago
Hi all

Attached is a screenshot of the print dialog box that pops up after selecting print. Regardless of what I print to I see Asian type text. Am I infected with a virus, do I have hard drive corruption or is there any other scenario that this might occur?

I have downloaded a new version and uninstalled the current, re installed the newest version. No Change. This has not been the case for the duration of owning Snagit or I would have just ignored it. 3 other employees using the absolute identical computers using Snagit do not have the issue in the screenshot.

I have updated all virus protection, Malware protection, done defragmentation of the drive, ran deep virus scans multiple times to no avail. Please advise.
Photo of Mark

Mark

  • 12 Posts
  • 2 Reply Likes

Posted 1 year ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4500 Posts
  • 2009 Reply Likes
Assuming this is when using SnagIt? 

What version? And what platform?

Cheers... Rick :)
Photo of Mark

Mark

  • 12 Posts
  • 2 Reply Likes
Yes. Only using Snagit
Photo of Mark

Mark

  • 12 Posts
  • 2 Reply Likes
Photo of Mark

Mark

  • 12 Posts
  • 2 Reply Likes
Photo of Rick Stone

Rick Stone

  • 4500 Posts
  • 2009 Reply Likes
Actually, I'm wondering if all that has happened here is that perhaps a specific font on your system has been deleted or somehow changed. 

Does the print function behave okay other than the text being a bit odd?

Have you seen similar behavior in other applications?

Cheers... Rick :)
Photo of Mark

Mark

  • 12 Posts
  • 2 Reply Likes
Only place it is occurring is within the print dialog box of Snagit
Photo of David Howell

David Howell, Employee

  • 96 Posts
  • 31 Reply Likes
Looks like a bug in the handling of the text in that dialog window. It is likely due to the window not handling Unicode characters properly. It should not be the result of a virus of any sort on your machine.

This issue has been entered into our defect logging system. Thanks for pointing it out.
Photo of Mark

Mark

  • 12 Posts
  • 2 Reply Likes
If you need anything else to track down the issue just ask. I will do my best to help provide details to assist in eliminating it.
Photo of Mark

Mark

  • 12 Posts
  • 2 Reply Likes
Might also be worth mentioning that it occurs anytime I print and Snagit is involved, be it via snaging a screenshot and then printing to a PDF file or snagging a screenshot and then printing directly to paper.

I do not recall seeing this issue last year but am willing to uninstall and try producing the anomaly with older versions if need be.
Photo of Mark

Mark

  • 12 Posts
  • 2 Reply Likes
FYI I just updated to today's version and it is still present