interactive hotspot issues - video replay

  • 1
  • Question
  • Updated 1 year ago
All I want to do is let users have the option to replay my short video at the end.  My video ends, I added a rectangle, put "Replay" in rectangle.  I add the Interactive Hotspot to that rectangle.  I exported the video with the MP4 with Smart Player.  When I place this video on a Storyline slide and play it, the replay option does not work.  You can tell that you can click the rectangle but nothing happens.  Then maybe the next time you click the video starts, like there's a big lag.  Is there an easier way to have a video replay?
Photo of 10Jem

10Jem

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 1
Photo of Rick Stone

Rick Stone

  • 6639 Posts
  • 3199 Reply Likes
Hi there

The functionality of the interactive hotspots is totally dependent upon all the interrelated files and folders that are created and comprise the Smart Player. My own guess here is that Storyline is simply expecting an MP4 and it will have no clue how to use or access all the files that are created.

I've never used Storyline myself, but if it's a "slide based" kind of setup, you may find it's a fairly simple task to create navigation in Storyline that allows you to provide some link for the end user to navigate to the previous slide or even possibly replay the slide the video is in, in order to replay the video.

You may also want to investigate a forum dedicated to Storyline and ask others how they manage this task.

Cheers... Rick :)