interactive hotspot on Camtasia 9

  • 1
  • Problem
  • Updated 2 years ago

Hi all

I am using interactive Hotspots in my Camtasia file (Version 9 on Windows 7) to stop the video and make the use read and reflect someting. So I set the hotspot to "Pause at the end" (I have  the germen version, so I do not exactly know the label in english). Well, unfortunately it does not stop. And even clicking the "Test" button does not have any impact.

Any idea that might help?

Thanks an lot and cheers,

Martin.

Photo of martin.geisenhainer

martin.geisenhainer

  • 2 Posts
  • 0 Reply Likes
  • fine anyway

Posted 2 years ago

  • 1
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
the hotspot will only work [pause] after the video is produced
Photo of martin.geisenhainer

martin.geisenhainer

  • 2 Posts
  • 0 Reply Likes
Great. Thanks a lot! And one more question: after a click on the hotspot I do not want to simply continue, but jump to another point on the timeline. I used to know it in a former version of camtasia, but now I don't
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
configure the hotspot as go-to-marker or go-to-time
Photo of trinadams

trinadams

  • 16 Posts
  • 3 Reply Likes
On a similar note, I want the hotspot to jump to a marker. When I test the hotspot via Test button v9, it works as I have the properties directed. In production, the hotspot stops at a quiz positioned between the hotspot and intended marker. Is this typical behavior of a hotspot?
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
yes; in a produced video, it is not possible to navigate past a quiz point until the quiz has been taken; once taken, no problem
Photo of Rick Stone

Rick Stone

  • 4496 Posts
  • 2005 Reply Likes
Hi there

Is this happening in preview or after you publish the content?

Note that in the production settings, there is an option that I believe you will need to enable that allows the user to skip the quiz.



I believe that if this option isn't enabled, basically the coding is working such that the user MUST answer the quiz question(s) before proceeding beyond them.

Cheers... Rick :)
Photo of trinadams

trinadams

  • 16 Posts
  • 3 Reply Likes
Thanks, Rick!

Looks like I will need to be creative in branching the content. The goal: Based on user choice of a specific hotspot the user would be pushed to the corresponding content and quiz related to that activated hotspot topic. I thought the visuals w hotspots would be better than going with the ho-hum table of contents.  hmmmm....

Back to the storyboard,
Trina
Photo of Rick Stone

Rick Stone

  • 4496 Posts
  • 2005 Reply Likes
Keep in mind that a link is a link. So even if you used a table of contents, you would still encounter the same issue. Without the setting I mentioned, you would still encounter the same blockage with the TOC as you are seeing with the hotspot. ;)
Photo of trinadams

trinadams

  • 16 Posts
  • 3 Reply Likes
You are so right!

So here is my next plan. I am "sharing" my branching segments individually to Screencast. This will allow me to change the hotspot to a URL instead of a quiz or marker.  Each hotspot goes to a new URL and eliminates the inline, interfering quizzes.

Very grateful for your activity within the community!
Photo of trinadams

trinadams

  • 16 Posts
  • 3 Reply Likes