Jerky rendered result

  • 1
  • Problem
  • Updated 7 months ago
rendering drone video and pan shots are jerky. files are mp4 and quite big. windows media player plays these files just fine. i have tried many render settings to try and mitigate this issue to no avail. my desktop machine is - i7, 64gb ram, m.2 ssd drives, 8gb video card. help!

Photo of Russ Brannon

Russ Brannon

  • 5 Posts
  • 1 Reply Like

Posted 7 months ago

  • 1
Photo of David B. Demyan

David B. Demyan

  • 113 Posts
  • 118 Reply Likes
This is not a targeted remedy because I don't know all the variables. It is something I would take a moment to look at, though. I doubt you can blame the workstation; it sounds awesome. Compare original drone clip file size with your output MP4 file size to see if it grew larger in rendering. Depending on the production wizard output quality settings, you may be actually building a larger output file than input, and this would definitely cause it to be choppy when played. If output is greater than input, tweak the production wizard settings to make them closer to equal or even reduced.
Photo of Russ Brannon

Russ Brannon

  • 5 Posts
  • 1 Reply Like
Thanks David, I have tried a smaller rendering setting and that did not solve the issue. Not sure how to know the pre-render size as this project has about 7 smaller clips totaling 5 minutes. All are pieces of much larger clips maybe 3 minutes each all over 1gb.  I only notice this problem when the camera rotates sideways or up and down in parts of 2 clips. 
Photo of Joe Morgan

Joe Morgan

  • 9083 Posts
  • 4787 Reply Likes
A lot of drones shoot at 60fps to alleviate some of the judder created when panning around.

Is your footage 60fps?
Are your project settings 60fps?

Heres a big Gotcha with Camtasia. Even if you have the project settings at 60fps.
Camtasia renders a 30fps if you don't go through the production wizard.Changing it to 60fps.



Heres a 60fps project I just rendered as an example. I used a default rendering profile.
Yet, its 30 fps.
My footage is 60fps and so is project settings.


This can literately destroy the quality of your once smooth video. Discarding 1/2 the frames and all the benefits afforded to 60 fps video.

Regards,Joe
Photo of Russ Brannon

Russ Brannon

  • 5 Posts
  • 1 Reply Like
Thanks Joe, all was shot at 30, but good advice because i will be doing future projects at 60. One other point Joe - with windows media player, the doner clips in question are rock solid.
(Edited)
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
Russ - try rendering w/o hardware acceleration. It may be counter-intuitive and SLOWER, but it's best at producing smooth videos. Edit tab, Preferences, Advanced, Hardware Acceleration = "use software only."

Photo of Russ Brannon

Russ Brannon

  • 5 Posts
  • 1 Reply Like
Thanks Ed, I will give this a try.
Photo of Russ Brannon

Russ Brannon

  • 5 Posts
  • 1 Reply Like
Gave it a try Ed, same result. Thanks again.
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
Your hardware sounds great, would you mind running bench mark tests?
Download and run the test at: userbenchmark.com, lets see if there's an obvious problem.

Close all other programs before starting the test.
The tests are very fair, they test your hardware and compares it to other systems with the EXACT same hard ware.

My overall on system #1:

and most importantly I/O: