Jing and SnagIt both change resolution when I start a capture

  • 2
  • Problem
  • Updated 3 months ago
I can't find any posts about this exact problem - sorry if I missed them when searching. I have SnagIt on my work laptop and Jing on my personal laptop. When I start a capture with either, the screen resolution changes. This happened just a moment ago with Jing on my personal laptop when it was only running 1080. What happens is that it looks like I'm zoomed in, but this makes parts of the screen inaccessible by pushing them off of the monitor (I don't see any way to pan the screen). Does anyone have an idea how to make Jing work right again (or SnagIt at work)? 
Photo of Chris Leonard

Chris Leonard

  • 1 Post
  • 0 Reply Likes
  • puzzled and bummed

Posted 2 years ago

  • 2
Photo of Robert R.

Robert R., Online Community Admin

  • 1609 Posts
  • 510 Reply Likes
Hello Chris;

Please right-click on your desktop and go to Display Settings; is your scaling set to 100%? If not, please set it to 100% then restart the computer (required). Do you have the same issue?

-Robert
Photo of Gary Dave

Gary Dave

  • 1 Post
  • 1 Reply Like
Hi there, I have the same issue! I'm using two monitors though. My primary is a 1920x1080 set at 100% scaling, and my secondary is a 2736x1824 (surface pro), set at 200% scaling. I can't change the scaling on the secondary as then it's basically unusable.

Jing loads up on the primary monitor, but hitting capture does what the OP of this thread describes.
Photo of stelpstra.eur

stelpstra.eur

  • 1 Post
  • 0 Reply Likes
I'm having the same issue with a similar setup (4k screen with additional HD screens). I can image this might not be a priority to fix for Jing, but how about the paid products Snagit and Camtasia? 4k screens are becoming the standard, especially when working with graphics. Techsmith, please fix this, that shouldn't be too hard, would it?

- Jaap (Jing and Camtasia user)
Photo of christophe.arviset

christophe.arviset

  • 1 Post
  • 0 Reply Likes
I'm having the same problem with latest version of snagit. I can do capture on my big monitor but not anylonger on my laptop screen :-( 
Is there a solution to this problem ?
Photo of Pat.mahoney

Pat.mahoney

  • 1 Post
  • 0 Reply Likes
After updating to the latest version, I am having the same problem on my Surface Pro and external monitor. 

Photo of Rick Stone

Rick Stone

  • 5157 Posts
  • 2426 Reply Likes
When you look at the main SnagIt capture window and click File > Capture Preferences > Capture tab, is the option for scaling the capture enabled? 

I have no clue if this would be the issue, but it may be worth setting the opposite way it's presently set and see if the problem clears.



Cheers... Rick :)
Photo of Robert R.

Robert R., Online Community Admin

  • 1556 Posts
  • 466 Reply Likes
Hello Pat;

Please right-click on your desktop and go to Display Settings; is your scaling set to 100%? If not, please set it to 100% then restart the computer or log out then log back in (required). Do you have the same issue?

-Robert
Photo of jgilbert62

jgilbert62

  • 1 Post
  • 0 Reply Likes
I was having this problem as well, and Robert R.'s solution fixed it.  Of course the text is now a lot harder to read, but Jing works.

Thanks, Robert.

Jane

Photo of larryh.t051

larryh.t051

  • 1 Post
  • 1 Reply Like
That doesn't seem like a very good tradeoff. Wag the dog.
Photo of brian

brian

  • 1 Post
  • 1 Reply Like
Hi guys. I was having the same problem but it was already set to 100% in windows. I then noticed an option ' Advanced Scaling' 
Then look for 'Let Windows try to fix apps so they're not blurry' 
This was turned on and was what caused snagit to reduce in size whenever the capture button was pressed.