Jing and SnagIt both change resolution when I start a capture

  • 3
  • Problem
  • Updated 3 weeks ago
I can't find any posts about this exact problem - sorry if I missed them when searching. I have SnagIt on my work laptop and Jing on my personal laptop. When I start a capture with either, the screen resolution changes. This happened just a moment ago with Jing on my personal laptop when it was only running 1080. What happens is that it looks like I'm zoomed in, but this makes parts of the screen inaccessible by pushing them off of the monitor (I don't see any way to pan the screen). Does anyone have an idea how to make Jing work right again (or SnagIt at work)? 
Photo of Chris Leonard

Chris Leonard

  • 1 Post
  • 0 Reply Likes
  • puzzled and bummed

Posted 3 years ago

  • 3
Photo of Robert R.

Robert R., Online Community Admin

  • 1687 Posts
  • 560 Reply Likes
Hello Chris;

Please right-click on your desktop and go to Display Settings; is your scaling set to 100%? If not, please set it to 100% then restart the computer (required). Do you have the same issue?

-Robert
Photo of Gary Dave

Gary Dave

  • 1 Post
  • 1 Reply Like
Hi there, I have the same issue! I'm using two monitors though. My primary is a 1920x1080 set at 100% scaling, and my secondary is a 2736x1824 (surface pro), set at 200% scaling. I can't change the scaling on the secondary as then it's basically unusable.

Jing loads up on the primary monitor, but hitting capture does what the OP of this thread describes.
Photo of stelpstra.eur

stelpstra.eur

  • 1 Post
  • 0 Reply Likes
I'm having the same issue with a similar setup (4k screen with additional HD screens). I can image this might not be a priority to fix for Jing, but how about the paid products Snagit and Camtasia? 4k screens are becoming the standard, especially when working with graphics. Techsmith, please fix this, that shouldn't be too hard, would it?

- Jaap (Jing and Camtasia user)
Photo of christophe.arviset

christophe.arviset

  • 1 Post
  • 0 Reply Likes
I'm having the same problem with latest version of snagit. I can do capture on my big monitor but not anylonger on my laptop screen :-( 
Is there a solution to this problem ?
Photo of Pat.mahoney

Pat.mahoney

  • 1 Post
  • 0 Reply Likes
After updating to the latest version, I am having the same problem on my Surface Pro and external monitor. 

Photo of Rick Stone

Rick Stone

  • 6609 Posts
  • 3176 Reply Likes
When you look at the main SnagIt capture window and click File > Capture Preferences > Capture tab, is the option for scaling the capture enabled? 

I have no clue if this would be the issue, but it may be worth setting the opposite way it's presently set and see if the problem clears.



Cheers... Rick :)
Photo of Robert R.

Robert R., Online Community Admin

  • 1676 Posts
  • 547 Reply Likes
Hello Pat;

Please right-click on your desktop and go to Display Settings; is your scaling set to 100%? If not, please set it to 100% then restart the computer or log out then log back in (required). Do you have the same issue?

-Robert
Photo of jgilbert62

jgilbert62

  • 1 Post
  • 0 Reply Likes
I was having this problem as well, and Robert R.'s solution fixed it.  Of course the text is now a lot harder to read, but Jing works.

Thanks, Robert.

Jane

Photo of larryh.t051

larryh.t051

  • 1 Post
  • 1 Reply Like
That doesn't seem like a very good tradeoff. Wag the dog.
Photo of sifubillstewart

sifubillstewart

  • 1 Post
  • 0 Reply Likes
It's a ridiculous tradeoff. Come on, guys. When I start a capture, SnagIT 11 goes out of it's way to screw up my resolution. I'd like it to do it's capture without screwing with the screen. That's got to be possible.

How do I set Snagit to just capture the screen the way it is, even when we have one screen at 200% and others at 100%? 
Photo of brian

brian

  • 1 Post
  • 2 Reply Likes
Hi guys. I was having the same problem but it was already set to 100% in windows. I then noticed an option ' Advanced Scaling' 
Then look for 'Let Windows try to fix apps so they're not blurry' 
This was turned on and was what caused snagit to reduce in size whenever the capture button was pressed. 


Photo of Wang Yu Wei

Wang Yu Wei

  • 1 Post
  • 0 Reply Likes
Thanks for the information. My issue got solved after turning off the settings. 
Photo of miller863

miller863

  • 2 Posts
  • 0 Reply Likes
I know this issue is 2 years old, but still seems like an issue, at least for Jing.  My problem occurs when changing between laptop stand-alone, and laptop plugged into docking stations with monitors (different resolution than laptop stand-alone). When I go to capture a screen shot, the screen zooms in way too much and I can't even capture the entire area anymore since it is outside the screen now.  My solution is to restart Jing.  This "resets" Jing to the current resolution.  However, Techsmith, please make this automatic so that I don't have to restart Jing each time I connect to my docking station.  It is an irritation.  And it appears that it is across your product line.
Photo of ocarinamaker

ocarinamaker

  • 1 Post
  • 1 Reply Like
I'm having the same issue with anything I try to snag. I needed to do a screenshot and SnagIT 2020 prompted me to update to the latest build, and now the scaling is all wrong. It is not a solution to change my Windows scaling to 100%. I have a 4K display and it makes everything microscopic. Windows 10 scaling at 250% is the recommended scaling for this laptop. The SnagIT 2020 worked perfectly until I updated it today. Now it is useless. Can somebody please help? The other solutions offered here do not work.
Thank you in advance! :)
Photo of ds_work

ds_work

  • 2 Posts
  • 0 Reply Likes
I have the same problem all of a sudden. I changed nothing in my display settings or in Snagit. I updated to the latest version of Snagit 2019 and the latest graphics drivers and tried other solutions listed here to no avail.

This has essentially made Snagit useless for me. I don't have the same problem with a much older version of Snagit on an old Windows 7 machine. I was going to upgrade to the latest version but I guess if a problem like this has been around so long without any solution from Techsmith I may as well test and buy another product.

Photo of ds_work

ds_work

  • 2 Posts
  • 0 Reply Likes
UPDATE!
I have no idea if this will fix the problem for anyone else but in my case, as I travel, I use a laptop, plugged into larger screens at various locations. Due to my laptop getting hot I had opened the lid a couple of inches to help disperse the heat. While this worked, it seems it confused Snagit as it insisted on capturing as if I was using the laptop screen. Closing the laptop, while not helping with heating issues, resolved the problem.

So if you are working from a laptop as well, perhaps there is a setting that forces Snagit to use a particular screen. For now, I just close my laptop and Snagit switches to the main monitor.
Photo of miller863

miller863

  • 2 Posts
  • 0 Reply Likes
Jing (and probably Snag it) seems to lock to a specific resolution until the program is closed (Have to purposely close Jing because it runs in the background).  So just close Snagit and see if that helps.  Also, Jing is going away, I haven't tested to see if the new free capture software has the same behavior or not....