Jing Crashes when trying to use Text Box tool for Capture mark-ups

  • 2
  • Problem
  • Updated 10 months ago
  • (Edited)
Having an issue with Jing crashing (as of Monday Jan. 15th) when attempting to use Text Box for mark-up after Capture, but different error code.

Reparation Attempts so far:
======================
- Checked for Updates - NONE
- AppData/Local/TechSmith/Jing/DataStore folder emptied then tested - FAIL
- Logged out of Jing / Shut down program - Restarted and tested - FAIL
- Uninstalled / Reinstalled program - Restarted and tested - FAIL
- Uninstalled Jing / Deleted residual Jing folders in AppData/Local and Program Files (x86) / Reinstalled program - Restarted and tested - FAIL
- Rebooted countless times between repeat of tests above - FAIL
- Ran MS Updates / Installed Critical and some Optional updates - Restarted and tested - FAIL

Any help would be greatly appreciated as this a tool used daily.



Thanks
Photo of yuri

yuri

  • 2 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 2
Photo of rmurray0206

rmurray0206

  • 1 Post
  • 0 Reply Likes
I have suddenly just had this same issue crop up today. I was told during a TechSmith Support chat session the following:
"This is usually cause from a .NET 4.7 update. One moment please as I find the article from Microsoft "
I was given the following link 
https://github.com/dotnet/announcements/issues/53
This makes sense as some updates were pushed out from my IT maintenance area.
I have not tried anything suggested as this is a work issued computer and I am not permitted to make the changes that are recommended.
(Edited)
Photo of grassbug

grassbug

  • 1 Post
  • 0 Reply Likes
I have had the same exact issue. .NET 4.7.1. Also a work computer. Tried re-installing, restarting, etc. This does not help. Seems like a bug that needs to be addressed.
Photo of infotech

infotech

  • 1 Post
  • 0 Reply Likes
The .NET update was the issue for me with this problem.  I installed the fixit tool (https://github.com/dotnet/announcements/issues/53) and now Jing works... even without rebooting.