Jing would not run on Windows 10

  • 2
  • Question
  • Updated 5 months ago
  • Answered
Hello,
I recently had my laptop re-imaged and need re-install Jing. However, the new installation doesn't work. for one, the little circle doesn't appear on the window. If I run Jing through the startup menu, window displays a message saying Jing has stopped working, and windows is checking for solution for the problem, and Jing never starts. My laptop was using windows 10, and the re-image is still windows 10.
Please help.
Thank you.
Photo of YLZ

YLZ

  • 0 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of Joe Morgan

Joe Morgan

  • 5648 Posts
  • 2929 Reply Likes
Try a fresh download, https://www.techsmith.com/jing-tool.html

I don't use Jing myself but I just installed it on my Windows 10 machine and it works. So there doesn't seem to be a problem with Jing or Windows 10.

Regards,Joe


Photo of marcelinojhv

marcelinojhv

  • 1 Post
  • 0 Reply Likes
Thank you Joe ,
 It worked for me
Photo of shubhammagre

shubhammagre

  • 1 Post
  • 0 Reply Likes
I am having the same issue, but reinstalling did not resolve the problem for me and issue is still persist .Please help to get this resolved .
(Edited)
Photo of Peter Middleton

Peter Middleton

  • 1 Post
  • 0 Reply Likes
I had the same issue and your "fresh download" directly from techsmith solved the problem....thanks heaps.
Photo of Jameson McGhee

Jameson McGhee

  • 1 Post
  • 0 Reply Likes
I am having the same issue, but reinstalling did not resolve the problem for me. I have had several issues with Jing recently.  I am not sure if Windows put out some updates that caused Jing to start breaking. Any ideas?
Photo of hungp

hungp

  • 1 Post
  • 0 Reply Likes
I am having issues running Jing on Windows 10 Pro. I tried several different methods i.e fresh download as Joe suggested, directly from Techsmith. I also tried to uninstall it, reinstall it a couple of times. No matter what I have done, same end result.....Any suggestions would be greatly appreciated as I like to use this simple version rather than the beefier version Snagit.
Photo of Nadine Rapoza

Nadine Rapoza

  • 1 Post
  • 1 Reply Like
Thank you, Joe a fresh download worked for me.
Photo of Chuck Dewey

Chuck Dewey

  • 1 Post
  • 0 Reply Likes
Very helpful post. I had the same issue and found this post in a search. I originally downloaded Jing from SourceForce or somewhere. It was version 2.3.X. The link in this post to the Jing download got me 2.9.X. Installs and runs perfectly.
Photo of Kelly Johnson

Kelly Johnson

  • 1 Post
  • 0 Reply Likes
I am running Jing on three Windows 10 systems. When I went to add the 4th it would not work. The download above did work for me. Thank you. I also noticed the above download is about 2mb smaller then all the others I found so it is a different file.