Jing cursor and screen capture are not in line

  • 6
  • Question
  • Updated 4 years ago
  • Answered
When I attempt to take a screenshot using Jing, my mouse cursor and the edge of the screen capture are very far apart.  I am using the most recent version of Jing and have tried restarting Jing and my computer.  

I am using an external monitor, running Mac OS 10.9.


Photo of chacko1

chacko1

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 6
Photo of Rick Zwicker

Rick Zwicker

  • 3 Posts
  • 0 Reply Likes
Here's a screen grab of what I see. Also, when trying to capture the whole screen, the selection automatically defaults to a few inches above the bottom of the screen. This is alson in the screen grab.
Photo of Brian Bennett

Brian Bennett

  • 82 Posts
  • 6 Reply Likes
Hi Rick,
Sorry you're having trouble with Jing. In your last post, you forgot a link to the image displaying the problem. Could you re-upload that so I can try and reproduce before sending some suggestions?

Brian
Photo of Rick Zwicker

Rick Zwicker

  • 3 Posts
  • 0 Reply Likes

Here you are
Photo of Brian Bennett

Brian Bennett

  • 82 Posts
  • 6 Reply Likes
Thanks for uploading the image. One more question: Is this external monitor an extended display? We have known issues with Jing only being able to capture the primary monitor.

I wasn't able to reproduce the behavior, also running OSX 10.9. Could you confirm you're on the most up-to-date version of Jing for me? To do that, Go to the Jing sun > Settings > Help > Check for Update. Version 2.6.7x is current.
Photo of YBF

YBF

  • 1 Post
  • 0 Reply Likes
Hi! I am having this exact same problem. This issue persists even when I am not on the extended monitor (ie, on the primary monitor when the external is plugged in). Now that I know it has to do with the monitor, unplugging the external monitor fixed the issue. However, this also means I can't do work on the external monitor. :-( 

I was also having an issue where Jing could not save my screen captures, but that issue seemed to have gone away once I rebooted. 
Photo of Nader

Nader

  • 1 Post
  • 0 Reply Likes
same issue here
Photo of Kaitlin

Kaitlin

  • 138 Posts
  • 26 Reply Likes
Hi Nader,

Sorry for the trouble! If updating to the latest version as Brian suggested doesn't work for you, please get in touch with Tech Support!
Photo of Tony

Tony

  • 2 Posts
  • 0 Reply Likes
I am having the same issue. I am using the latest version. I tried uninstalling and reinstalling, no dice. I am using a MacBook Air with 10.9.5 and an external display. 
Photo of Rick Zwicker

Rick Zwicker

  • 3 Posts
  • 0 Reply Likes
The only thing that works for me is going to System Preferences... - Displays. Then hit the Arrangement tab and shift one of the screens up or down to cause the screen to reset. It works about 80% of the time for me.
Photo of Tony

Tony

  • 2 Posts
  • 0 Reply Likes
Interesting idea, Rick. I tried it, but it didn't work. It's worth pointing out this issue is happening on both displays.
Photo of bobrobapex

bobrobapex

  • 7 Posts
  • 1 Reply Like
I'm having the same problem.  Running the latest Jing on Yosemite on a MacBook Pro.  External monitor is connected via HDMI-to-DVI.  The only difference for me is that my cursor is directly above the crosshairs by a few hundred pixels so I can't capture the top quarter of any screen.
(Edited)
Photo of Jon Dale

Jon Dale

  • 2 Posts
  • 0 Reply Likes
I'm having the same issue as well. Latest Jing on Yosemite on a MBP with an external monitor connected HDMI.
Photo of chrism

chrism

  • 1 Post
  • 0 Reply Likes
I also have the same issue. When it happens, I just close Jing and reopen and it is usually back to how it should be. I want to say it's 100% for me, but am not sure. I also have the updated version as stated above.
Photo of tmmartin

tmmartin

  • 4 Posts
  • 0 Reply Likes
I had the same issue on a fresh install to OSX 10.9.5. I was able to fix it by deleting the preferences files per this link: https://feedback.techsmith.com/techsmith/topics/cursor_crosshairs_mismatch_in_mac_os_x_109
Photo of Jon Dale

Jon Dale

  • 2 Posts
  • 0 Reply Likes
@tmmartin That worked for me too. Then it reverted back after a few days. 

According to Techsmith this is a known issue that a future release should fix.
Photo of DebLQ

DebLQ

  • 6 Posts
  • 0 Reply Likes
Having this same issue with extended monitors, most recent version of Jing and Windows 8. The screen capture extends partially across both monitors and only allows capture of part of the screens - sections of the screens are not even available for capture. When I switch to just one monitor (the larger external monitor) for my display and try to do a screen capture, when I click the capture icon in Jing, the image on the larger monitor shrinks to the size of my laptop display until I have done the screen capture. Then it reverts to full size. Very frustrating! I have tried exiting Jing and restarting, rebooting the computer and nothing makes a difference. Would appreciate ideas! Thanks.
Photo of Robert R.

Robert R., Online Community Admin

  • 1614 Posts
  • 514 Reply Likes
Hi DebLQ!

This can happen when the Windows DPI settings are not set at the required 100% setting. What I would like you to do is close all applications then right-click on the desktop and choose "Screen Resolution." From there click on the link that says "Make text and other items larger or smaller." In the new window set the slide bar to "Smaller;" if the checkbox for "Let me choose one scaling level for all my displays" is checked then the option will need to be set to "Smaller - 100% (default)."

Once you set that option you will need to restart the computer for the change to take effect.

Here's a quick silent video: http://www.screencast.com/t/n6em2cqt83

Let us know if you have any other questions/issues!
Photo of Michael Muse

Michael Muse

  • 1 Post
  • 0 Reply Likes
Same problem. Macbook air with external mac display via thunderbolt. My screens are different sized and heights so the alignment is like so: http://screencast.com/t/bp1zYZmbGX

My workaround has been to just click capture and then drag the box around. Its really janky UX. Ive just downloaded Skitch and it seems to not have this same issue.
Photo of Eduard Martinescu

Eduard Martinescu

  • 3 Posts
  • 1 Reply Like
Has there been any update on this issue? It was reported over a year ago!
Photo of roland.hunziker

roland.hunziker

  • 2 Posts
  • 0 Reply Likes
Same problem her on OS X 10.10.5. Please fix it.
Photo of merideth1

merideth1

  • 4 Posts
  • 3 Reply Likes
still no update on this, i'm guessing, since i'm still having this problem.

This conversation is no longer open for comments or replies.