Just Opened my version of Snagit Mac found it was two version out of Date and Keeps asking Default folder on Google Drive

  • 3
  • Problem
  • Updated 4 years ago
Just opened SnagIt Mac found I was two version updates behind. I also noticed a message about Google Drive Default no longer exist.  I Tried run Update (which I frequently have issue with Snagit and Camtasia Update servers ) received error.

So I went to Web site and downloaded the latest preview since there is no section to manually download updates. I was able to update to current version. However; I once again received message about Default Folder for Google Drive I reset again. I hope It reset.

Suggestions.
Photo of pjonesCET

pjonesCET

  • 378 Posts
  • 73 Reply Likes

Posted 4 years ago

  • 3
Photo of Huong Que

Huong Que

  • 2 Posts
  • 0 Reply Likes
Ops, I think so...


Game mobile
Photo of Max Audet

Max Audet

  • 3 Posts
  • 1 Reply Like
Same issue here.
I tried to reconfigure, uninstall/reinstall the plugin, etc. 
I can now select a folder but next time it tells me the same error (no longer existing)
Any ideas?
Photo of pjonesCET

pjonesCET

  • 378 Posts
  • 73 Reply Likes
No cure on this issue yet. I've worked around or fixed an iss having multi separations on windows, menu and such.
Photo of Michael Anderson

Michael Anderson, Developer

  • 115 Posts
  • 27 Reply Likes
We are looking into this issue.  It looks like an API change on Googles end so we will have to ship a new version of the plugin with our next release.

Thanks for the patience!
Photo of pjonesCET

pjonesCET

  • 378 Posts
  • 73 Reply Likes
Gone from bad to worse since the update X.10.10.4. Both pieces of Snagit Crash I have force quit the application and the component on the Dock Freezes and only way to Force quit is to close up all application and restart Computer . I've gone in to Restore and Run Disk Utilities and check hard Drive and fixed permissions.  Miraculously Camtasa2 is unaffected. I don't know what's going on.  I have other screenshot utilities but known have the Feature SnagIt does.
Photo of Michael Anderson

Michael Anderson, Developer

  • 115 Posts
  • 27 Reply Likes
The google drive plugin is crashing Snagit or are you seeing crashes at other times?

It would be a good idea to contact tech support ( https://support.techsmith.com/hc/en-us ) so we can get more information on the specifics of what is causing the issues.

Thanks
Photo of pjonesCET

pjonesCET

  • 378 Posts
  • 73 Reply Likes
I don't know that Google Plugin having an effect What little I tried it in Google it worked Fine. I'm talking about SnagIt! The application for Mac I have copied and Zipped all the Crash Reports for Snagit it Anyone wants to look and tell be what file to remove.
Photo of Brendon McCarthy

Brendon McCarthy

  • 3 Posts
  • 0 Reply Likes
Having the same issue with Google Drive. Downloaded trial 12 days ago, 3.3.4 and had the issue since day 1.
Photo of pjonesCET

pjonesCET

  • 378 Posts
  • 73 Reply Likes
although I will have to pay again for it. I am tempted to Remove all Traces and Purchase through apple store. Would hate lose all my save Graphics doing so  I have turned in a Ticket, and sen a Zipped file with Crash Reports.
Photo of John Turner

John Turner

  • 1 Post
  • 0 Reply Likes
Any updates on this issue? Just updated to  3.3.4 and it's still an issue.
Photo of pjonesCET

pjonesCET

  • 378 Posts
  • 73 Reply Likes
3.3.4 is version I have no updates since same issue applies
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Seeing that Michael Anderson has not posted any updates back you may want to contact support to see if there is anything new they have found out. I use the PC Version so I am not much of a help here. Sorry for that. Support information is below.

TechSmith Support Information

http://support.techsmith.com/

Phone: +1.517.381.2300
Toll Free: 800.517.3001
(U.S. & Canada Only)
8:00 AM to 7:00 PM EST Monday through Friday

Let us know what you find out by posting back here and thanks for posting and sorry for the problems. Have a great day/night.
(Edited)
Photo of pjonesCET

pjonesCET

  • 378 Posts
  • 73 Reply Likes
Heard nothing. Usually response from almost all software providers when it comes to Mac's. We are use  to slow response to fix anything for Macs. Seems all software companies depend upon bean counters to tell them what o fix first rather than treating all customers regardless of platform as a customer.  There are CUSTOMERS, then there are customers. :-(
(Edited)
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Did you try calling TechSmith and asking or did you do the email support ticket ? Strange they would not even get back with you as I have never had that problem before. Let us know. Sorry for your inconvenience and the experience you are having.
Photo of pjonesCET

pjonesCET

  • 378 Posts
  • 73 Reply Likes
I didn't call. But I did recently put in a Ticket and I even zip up a bunch of crash Reports.
Photo of Michael Anderson

Michael Anderson, Developer

  • 115 Posts
  • 27 Reply Likes
The fix for this will be going out in our next update (3.3.5).  

Thanks!
Photo of Michael Anderson

Michael Anderson, Developer

  • 115 Posts
  • 27 Reply Likes
Actually since this is a plugin which can ship separately, if you'd like to try it out I've provided a download link here: http://content.screencast.com/users/Anderson.mi91/folders/Default/media/27287018-268f-4da1-883a-6b10...

Let me know if you run into any more issues.
Photo of pjonesCET

pjonesCET

  • 378 Posts
  • 73 Reply Likes
I've Downloaded Now where do I put this Plugin.
Photo of Michael Anderson

Michael Anderson, Developer

  • 115 Posts
  • 27 Reply Likes
Just double click it and Snagit should handle the installation.
Photo of Brendon McCarthy

Brendon McCarthy

  • 3 Posts
  • 0 Reply Likes
Installed. It seem to work. But when you click on Google Drive in Preferences under Outputs, it takes about 3 seconds to show the folder previously set.
Photo of pjonesCET

pjonesCET

  • 378 Posts
  • 73 Reply Likes
Thanks I double clicked and it quit as it was supposed (to install) Then I  started up and Went to the Google setup and It asked for Email and Password then in went image I had saved and was ready to upload. Of course I didn't particularly need to at time, so Cancelled Seem to fix this Problem

This conversation is no longer open for comments or replies.