Keystroke callout/annotation showing blank keys for CTRL, ALT, etc. (Camtasia 9)

  • 1
  • Problem
  • Updated 10 months ago
As discussed previously in a closed discussion for Camtasia 8... https://feedback.techsmith.com/techsmith/topics/why-is-my-keystroke-caption-showing-a-blank-key-for-...

My keyboard callouts show up with modifier keys blank.



Trying to apply the fix from the old Camtasia 8 discussion - it did not work.  I am on Windows 10 64-bit. US operating system version, have both ENG and SWE keyboard layouts installed.  Tried with both keyboard layouts, no difference.
Photo of jakob.engblom

jakob.engblom

  • 3 Posts
  • 2 Reply Likes
  • Annoyed that something this basic blocks our production

Posted 10 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5631 Posts
  • 2923 Reply Likes
I'm afraid tech support might be the only ones that can help you with something like that. I would contact them right away.

However, maybe this will help for now? It a png of Ctrl + Shift  + K

Just right click it and save it.


This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of Rick Stone

Rick Stone

  • 4481 Posts
  • 1997 Reply Likes
You may find the thread linked below to be of some help.

https://feedback.techsmith.com/techsmith/topics/improved-keyboard-callouts

Cheers... Rick :)
Photo of jakob.engblom

jakob.engblom

  • 3 Posts
  • 2 Reply Likes
That "paste text into the box for the keys" trick certainly works and allows support for things like space cadet keyboards :)
Photo of jakob.engblom

jakob.engblom

  • 3 Posts
  • 2 Reply Likes
My problem here was solved by support by turning off GPU rendering and switching to software rendering in the preferences:



Now that I turn GPU rendering back on, it appears that the functionality works then too. Really weird. Sounds like switching GPU off and on somehow helps.