Lost sound on all audio tracks

  • 1
  • Question
  • Updated 6 months ago
  • Answered
  • (Edited)
The sound track I had on the timeline was working fine. I was in the process of isolating a small portion to silence the sound.   Once doing so,  I now have no sound at all throughout the entire audio. The wave files are there, the gain is set high, but nothing. I even added another audio file to the track, but no sound there as well. I closed without saving and reopened and that didn't help.   I now have a finished product but no sound. Any ideas? 
Photo of Linda Wagner

Linda Wagner

  • 16 Posts
  • 1 Reply Like

Posted 6 months ago

  • 1
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
long shot ...

with project open, use ctl-a to select everything on timeline; in the audio properties [right side] reset gain to 100

does that help?

if not, suggest you contact free tech support
Photo of Linda Wagner

Linda Wagner

  • 16 Posts
  • 1 Reply Like
Look like all it needed was a good ole' fashioned computer reboot.  Thanks for your help!  
Photo of bnystrom

bnystrom

  • 188 Posts
  • 88 Reply Likes
As a first troubleshooting step, have you tried playing another audio file to make sure there isn't a problem with your computer's sound system?
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hello Linda;

While Camtasia is open (and there is audio on the timeline) please right-click on the speaker icon in the lower corner of your computer (on the taskbar) and go to Open Volume Mixer. Please verify Camtasia is not muted/turned down.

https://www.screencast.com/t/kCgRoHKDHeH4

-Robert
(Edited)
Photo of brian.ambrose

brian.ambrose

  • 9 Posts
  • 1 Reply Like
Ive had this happen to me in the past, not fun!
 
1.  Hopefully you were able to save the most recent copy of the project. 
as a hint, and because of a lot of lost mid project work, I get in the habit of saving probably more than I have too.   
2.  If not, you may need to rebuild it.  However...

In my case it was more of a PC memory issue.   I had a lot of other files, and programs open, and I am no techie, but I just got a sense it was a memory issue. Same as you, shutting down just Camtasia had no effect.   A hard reboot of my PC and the when I came back the sound was back!  

Not sure that makes any difference at all?   I just don't love Camtasia's built in audio editing tool for basic stuff it's fine, but I seem to have better quality using Audacity. 

Not sure you have this on?  But it's a nice feature.

Back up a Project Automatically (AutoSave)

AutoSave automatically saves a backup project file for recovery. AutoSave is enabled by default and is set to save every two minutes.

To Change the AutoSave Interval
  1. In Editor, select Tools > Options > Program tab.
  2. Make sure the Enable AutoSave option is checked.
  3. Enter the number of minutes between saves into the AutoSave interval field.
  4. Click OK.
If you open the project after a crash or system failure, Editor automatically recovers the last saved project file.  
(Edited)
Photo of Linda Wagner

Linda Wagner

  • 16 Posts
  • 1 Reply Like
Guess what Brian, after rebooting the compute, that's just what it did! Tried it this morning and all is back in order, sound and all.   Whew!   This is the second or third time this has happened to me whenever I use the silence option,  so very good to know for next time.   Thanks all who replied to help me find a solution! 
Photo of brian.ambrose

brian.ambrose

  • 9 Posts
  • 1 Reply Like
Awesome!