Low audio volume on produced video FIXED

  • 1
  • Problem
  • Updated 21 hours ago
  • (Edited)
I was having a problem with produced video, the audio volume is much lower once rendered. I have read others are having the same problem.
I am running Camtasia Ver 9.1.2 Build 3011

 A fix that worked for me was:

1. Take the finalized project once all the editing is done and the sound is perfect and save it, then choose "save as"  and save a copy with "AudioFix" in the name.

2. In the "AudioFix" project, select all the audio in the timeline and under Properties (the gear icon) increase the volume to 220%. 

3.  I output to:
MP4
Frame Rate: 30
Keyframe rate: 5
Pause at start: Disabled
Bitrate Mode: Quality Mode
H264 Profile: Baseline
H264 Level: Auto
Video Quality: 100 %
Audio Bitrate: 128 kbps
Audio Format: AAC

Once produced the video and audio match the quality of the Camtasia editor (before the volume increase) 
My guess is that TechSmith is exporting correctly, it is the editor's audio monitor that is set too low within the code. Hey TechSmith! If I'm right, can I get a free update?  
Photo of richfiore01

richfiore01

  • 3 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Steve Comstock

Steve Comstock

  • 13 Posts
  • 6 Reply Likes
What are you talking about "Audio Fix". Sometimes the comments about Camtasia sound like a totally different product than the Camtasia I'm using.
Photo of lukas

lukas

  • 52 Posts
  • 10 Reply Likes
I have the same problem. "FIXED" is wrong since what you've mentioned is a workaround.

I've read that users have had the same problem 7 years ago. There are so many issues TechSmith has never fixed although they perist for many years. I'm wondering if this critical issue will be fixed some time.
(Edited)
Photo of Brooks

Brooks, Camtasia Technical Product Manager

  • 302 Posts
  • 262 Reply Likes
Lukas, can you open a ticket with our support staff and supply the project. We'll take a look at it. I haven't been aware of this being a problem. Also are you using the auto-LUFs normalization or have you flipped that off?
Photo of Joe Morgan

Joe Morgan

  • 9080 Posts
  • 4785 Reply Likes
lukas,
What version of Camtasia are you using?
Photo of lukas

lukas

  • 52 Posts
  • 10 Reply Likes
Thanks for your answers. I opened a support ticket. I don't use auto normalization, I'm a composer and audio engineer so I wan't to keep track of my audio by myself. The auto option would drive me crazy ;-)

I'm using the latest version of Camtasia 2020.
(Edited)