m letter

  • 1
  • Problem
  • Updated 11 months ago

Hi, I have camtasia 2018 and, once I start to record, I can't write the letter "m". It doesn't work in any program: skype, notes... no way. I've tried to change the shortcuts but I can't find the solution. Any help, please?
Photo of núria bg

núria bg

  • 2 Posts
  • 0 Reply Likes

Posted 11 months ago

  • 1
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
Just a guess, but have you checked your keyboard for a "stuck" key? Can you pause the recording (F9), open notebook and check all the keys?  What keyboard layout do you normally use and has anything driver-wise changed lately? Again, just guesses.
Photo of kayakman

kayakman, Champion

  • 8020 Posts
  • 2774 Reply Likes
M is the default shortcut key in Camtasia Recorder to add a marker during the capture

in Recorder's tools/options/shortcuts menu, change the key to something else
Photo of núria bg

núria bg

  • 2 Posts
  • 0 Reply Likes
Many thanks, it works :)