Menu and Tracks area too large, canvas too small (Camtasia)

  • 2
  • Question
  • Updated 2 months ago
On all my MS programmes, the menus are "normal" size-wise. But in Camtasia 2019 they appear super large as if they had been set up for someone with a disability. Which leaves very little space for the canvas. How do I make the menus/ tacks = the Camtasia Editor appear smaller so that I have a larger preview of my screen, please? I've searched File, View, Edit> Preferences, Help. 
Photo of nicole.kollermann


  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 12 months ago

  • 2
Photo of Joe Morgan

Joe Morgan

  • 9080 Posts
  • 4787 Reply Likes
I would try restarting my computer, primarily because this is not a common problem. At least, not to my knowledge.
If that  doesn't work, something else is amiss. You could try a repair install of Camtasia. It's very quick, usually under 2 minutes to perform.

Or just contact support.

This is a Free Service............... Submit a ticket

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of nancy.berliner


  • 1 Post
  • 0 Reply Likes
I have the same problem.  it was fine in Camtasia 9, but it makes Camtasia 2019 unusable
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1460 Posts
  • 435 Reply Likes
This is an educated guess... If you have multiple screens, at different DPI scaling, Camtasia 2019's Editor will use the DPI scaling of the primary monitor.  This will look correctly proportioned on that screen, but if you move Camtasia to a different screen with different DPI scaling, it may look too big.

For example, let's say I have 2 screens:
Screen 1 (primary):  4K (3840 x 2160) at 250% scaling
Screen 2:  1080p (1920x1080) at 100% scaling

In this scenario, Camtasia would use the 250% scaling, and would look great on Screen 1.  But unfortunately, it will be way too big on Screen 2.  We have a bit more work to do to be able to scale everything on a per-monitor basis, but we're heading in that direction.

As a workaround, you can change the display options to use the same scaling for both screens.  Or you can move Camtasia to the primary monitor, where it should display at the correct scale.

Hope this helps.