Mic much louder than headset audio in recording of webinar.

  • 1
  • Question
  • Updated 2 years ago
Today I ran a webinar through join.me and passed the presenter role to a remote speaker. I recorded my screen and the audio with a Logitech USB headset. I needed to answer a few speaking questions and didn't mute my line. Now the audio of the presenter speaking (which I heard crystal clear through the headset) is very faint in the camtasia recording, meanwhile my breathing/sniffles during the presenter's speech is very loud. All of the audio is in one track. 
1. Is there a way to separate the two tracks?
2. If not, is there a way to make the speaker's audio (that I heard through my headset) louder and my breathing softer? Setting it to a High volume variation makes her louder, but then also makes my breathing louder.
3. Checking Enable noise removal seems to make a tiny bit of difference, but when I turn the sensitivity to high, it just makes the speaker much more quiet. 

Thank you!
Photo of Nora St. Regis

Nora St. Regis

  • 1 Post
  • 0 Reply Likes
  • anxious

Posted 2 years ago

  • 1
Photo of ExpertNovice

ExpertNovice

  • 352 Posts
  • 105 Reply Likes

This may not be of any help, but try using the "Enable volume leveling".  In CS8 it is in Audio > Selected media properties.  The only time I have used it there were two audio tracks and it worked beautifully.  Before, the sound was exactly as you described.

However, since none of the experts in this forum have not replied, my suggestion is suspect.

I find it curious there was only one track.  In my case there was a video+system audio track and one for the microphone.