Mic Not Detected?

  • 10
  • Problem
  • Updated 5 years ago
Since I ran the update yesterday it is not recognizing my mic. I uninstalled and reinstalled Jing Pro and it' still not working. I signed up for the free 30 trial of snag it and that doesn't work either.

I really don't want to have to do a system restore, but may have to.

Any ideas?
Photo of Adam Dukes

Adam Dukes

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 8 years ago

  • 10
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Adam sorry to hear you are having problems. Before doing a system restore let me ask you a few questions. Are you using JingPro or the Free Jing? What OS are you using and what kind of Mic? For example: USB Mic, Internal Mic, or one that just plugs into your computers Line-In Jack?

One thing I would do is check and see under your Hardware and Sound from the Control Panel if your Mic is showing up or not. This would be under the Sound>Manage audio devices when using Windows 7. Look under the Recording Tab and make sure your Mic is set as the default.

I hope this helps a little and let us know. Thanks for posting and have a great day.
Photo of Adam Dukes

Adam Dukes

  • 3 Posts
  • 0 Reply Likes
Hi Fred,

I am using a mic that plugs into the line out port. I have 2 separate mics and 2 separate ports and have tried every combination. I have tested in through the control panel and everything seems to be working fine.

I really can't afford to do a system restore as I will lose a lot of work from the last 4 days. Any other solutions?
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Adam if you are plugging your mic into your Line Out Port that will not work. Line Out is for headphones, speakers, etc. or anything that goes out of your computer for sound. You say you have 2 separate ports so if possible could you upload a picture of where you are hooking the mic into? Also, what Operating System do you have? Windows (If so what version?) or are you using a Mac?

If your are using the Line In then I would check your Device Manager to see if there is any problems and check your Hardware and Sound through the Control Panel as I instructed in the previous post. Have you done that yet? If so, what were the results? Let us know and we will see if we can get you walked through this. Have a great day.
Photo of soxastik

soxastik

  • 4 Posts
  • 0 Reply Likes
I have a like problem. "No mic detected" afrer update Jing Free version. I used Line input for mic and Realtek codek. it worked fine before the upgrade..
Photo of soxastik

soxastik

  • 4 Posts
  • 0 Reply Likes
mic works fine in skype.. the only problem when using jing
Photo of Liz Seymour Serpentine

Liz Seymour Serpentine

  • 3 Posts
  • 0 Reply Likes
SAME!!! I updated my Jing - not pro - and now it won't detect my mic.

Please help!

It works in everything else I use, so I know it isn't the mic.
I use the headphones and mic jacks in the front of my tower, not a usb. I have Windows XP.
Photo of Liz Seymour Serpentine

Liz Seymour Serpentine

  • 3 Posts
  • 0 Reply Likes
Fred, I spoke with you on a similar forum about 15 days ago.
Could it be that the upgrade had a bug in it?

Same as soxastik - it worked fine for me before the upgrade.

I don't have skype to talk to you over that medium.
I've tried restarting my computer and uninstalling and reinstalling the program.
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Liz and everyone else,

Have you checked all of your settings in your Operating Systems Device Manager and the Control Panel for Sounds and Devices? If so and they are showing up then Jing whether Free or Pro should remember the last mic you used. If it does not then maybe contact TechSupport. It is hard to say what might be causing this without seeing your settings or walking someone through this situation with Remote Access. I hope this helps a little. Thanks for posting and have a great day.
Photo of Liz Seymour Serpentine

Liz Seymour Serpentine

  • 3 Posts
  • 0 Reply Likes
Thanks, Fred.
Yup! It shows my mic there. Now that I see so many with the same issue, I think there must be a bug in the upgrade. :(

I thought I was contacting TechSupport. HAHA!
Can you give me the information to do that? Thanks for your help!
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Thanks Liz. Nope I am just a user like you and a TechSmith Champ. I volunteer my knowledge here to help other users and on their old forum board as a Moderator. Of course if they ever offered a job to me for support or anything else I would jump on it in a heartbeat. Are you listening TechSmith lol?

Liz here is another thing from the support pages you can check and see if this helps or not. I just thought I would share it with you.

http://techsmith.custhelp.com/app/ans...

The link to TechSmith Support is below:

http://techsmith.custhelp.com/app/ans...

You will have to register for this as I do believe that the Log In information you use here will not work. Some employees post on this forum also which is great. I hope this helps and please let us know what you find out Liz. Have a great day and thanks for the feedback. If you need any help please feel free to use my contact form at www.poderosaranch.com

The site is a little out of date because I have been busy with work and a few other things but, I still check things there.
Photo of Mike Spink

Mike Spink, TechSmith Support

  • 250 Posts
  • 44 Reply Likes
We have an open position in Support ;)

http://www.techsmith.com/4704.html
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Mike that is great. Are you trying to offer me a job? I might be interested and we could talk about it. Have a great day.
Photo of r3dv0id Gamer™

r3dv0id Gamer™

  • 2 Posts
  • 0 Reply Likes
help me please i use a line-in mic and when i choose it to record or test the mic before recording it just doesnt show whether the mic is working or not ;-;
Photo of Adam Dukes

Adam Dukes

  • 3 Posts
  • 0 Reply Likes
Yea, my mic works in all other programs just not in Jing. it worked the morning of the upgrade and then I restarted my computer and I was asked to upgrade, I did so and now nothing.
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Adam are you saying that when you restarted your computer that Jing when you opened it asked you to upgrade or was it some kind of Windows Upgrades? If it was Jing when I upgraded it did not have this problem, although I am using the JingPro Version and I do not think that makes a difference at all in the problems you are experiencing. I have asked one of the TechSmith employees about this and to take a look at this post and see if they have any ideas so, hopefully they will chime in within a timely manner. If not you may want to put in a support ticket with them. I hope this helps a little and thanks for the update Adam.
Photo of Mike Spink

Mike Spink, TechSmith Support

  • 250 Posts
  • 44 Reply Likes
Hi Everyone,

We do have a known issue with Realtek sound cards and Jing. For some reason the way the Realtek driver works gives Jing problems. If you happen to be using a computer with this type of sound card we recommend using a USB mic to work around the issue. Hope this helps!

Mike
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Hello Mike. Thanks for that information. I am sure it will be useful and helpful to the users. I appreciate you getting back with us on this issue. Keep up the great work and have a great day.
Photo of sakarias.ingolfsson

sakarias.ingolfsson

  • 1 Post
  • 0 Reply Likes
Hi.

I too have a Realtek sound card, and can no longer record audio. As with everyone else this happened after last update - So consequently it has to be something in the update that causes it, even though it is limited to Realtek. Since all updates are forced upon the user I guess it will not be possible to roll back to the previous version, but I'll ask anyway: Can we?

Sakki
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Sakki, I am not sure that it has to do with the update or not. Maybe TechSmith can verify that. Like Mike stated above Realtek drivers can give Jing problems. One work around that I did was to purchase a cheap USB Soundcard from Amazon and it fixed the problem by using that for the sound and recording. I also used a USB Mic but, tried the Line In on the new USB Soundcard without a USB Mic and it worked that way also. I know this is not a solution but, it is a suggestion. I hope it helps a litlle.
Photo of Gunnar Åberg

Gunnar Åberg

  • 1 Post
  • 1 Reply Like
Perhaps some of you have experienced the same problem as i did. I found an easy solution to my problem.
Point at your Jing-"sun" and choose "More" (the cogwheels). Click on "Preferences" and then "Audio input" - "Select Device...".
Now you can select the proper "Audio input".

Good Luck!
Photo of soxastik

soxastik

  • 4 Posts
  • 0 Reply Likes
does not help

Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Are you using a Mic that just connects to the Line In on your computer? I have found on my PC that it can cause problems with the Realtek soundcard. If you have access to a USB Mic can you try that and see if it will recognize the Mic and post your results back here? It might help to identify the problem or at least troubleshoot it.

Also, what Operating System are you using? Windows XP, Windows 7, etc.? Let us know and thanks for posting. Keep in mind that the more information provided the easier it is to help and user feedback is always appreciated as that is what helps TechSmith to identify and understand what their Product Users like and dislike and gives them the opportunity to help better the products for the users. I hope this helps a little and have a great day.
Photo of soxastik

soxastik

  • 4 Posts
  • 0 Reply Likes
I do not usb have a microphone .. have only analog.

intel core 2 duo
os: win xp x32 SP3
audio driver version: 5.10.0.6602
directX 9.0

On Win7 and MacOS this mic works without problems
Thank you for the quick response!
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
This could still be an issue with the Realtek soundcard but, I cannot say for sure. I know Winodws XP had issues as to where Windows 7 and Camtasia Studio seem to play better with each other.

Have you checked your default settings for the mic to make sure it is set to Line In and made sure all the settings in Windows XP are correctly setup for the Mic you use?

Also, I know it is kind of frustrating when something does not work like you want it to and you might have to do a work-a-round which is not always the most efficient way to accomplish something.

Is there anyone you can borrow a USB Mic from to test it on the Windows XP System with? I would like to know if that fixes your problem or not. Realtek did not play fairly with the Line-In Mic and Camtasia Studio when it came to their audio drivers, etc. I am assuming you have check for the Realtek audio drivers updates and you are using the current driver. But, in the long run I feel a USB Mic would be better and give a more professional result in your audio. Like I said if possible at all please try a USB and see if it works. Thanks for the post back and have a great day.
Photo of Bidule

Bidule

  • 1 Post
  • 0 Reply Likes
To add my two cents, I'm testing Camtasia these days and encountered the same problem: Camtasia didn't see my analog microphone, while every other software did. Thus, I got a USB microphone, which Camtasia saw ok -- but on laptops (at least mine), there's an issue with power leaks that create a very annoying buzzing sound.

What I figured out though is that while my USB microphone is connected, Camtasia sees the analog one plugged on line-in. Go figure...
Photo of Vincent Casesa

Vincent Casesa

  • 3 Posts
  • 0 Reply Likes
wow go figure is right.. I am having the same problem with Camtasia and utilizing my Analog Mic - will have to pick up a USB mic and see if the problem changes..
Photo of Vincent Casesa

Vincent Casesa

  • 3 Posts
  • 0 Reply Likes
For what its worth.. I am using Windows XP , Realtek Sound Card and a Gigaware Line Out Mic that works fine on Skype but not for Camtasia
Photo of r3dv0id Gamer™

r3dv0id Gamer™

  • 2 Posts
  • 0 Reply Likes
yeah i need real help :(
Photo of disha mehta

disha mehta

  • 3 Posts
  • 0 Reply Likes
I am having trouble recording the video as the mic is not being detected by the Jing software. I have tested the mic for sound and used it for communication. Apparently, it still stays undetected by Jing. Please Help

This reply was created from a merged topic originally titled
Jing does'nt detect the mic to record.
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
What Microphone are you using and what Operating System do you run ? More information could be helpful. Thanks for posting.
Photo of Yannah Joyce

Yannah Joyce

  • 1 Post
  • 0 Reply Likes
At first I can use my mic, it is built in into my laptop but later on I can't use skype because my mic is not detected. I tried recording to test the mic but when i played it, i heard nothing. My OS is windows 7.. this is how it looks

pls i need your help.. :(

This conversation is no longer open for comments or replies.