Microsoft.net Framework???

  • 1
  • Problem
  • Updated 9 months ago
So I've been trying to download Camtasia, but when I click on camtasia.exe and run it, it says I need Microsoft.net framework to download. Help?
Photo of jjosephine.llee

jjosephine.llee

  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 7368 Posts
  • 4031 Reply Likes
Let it download and install, I believe the installer is asking permission to download and install it is it not?

Regards,Joe
(Edited)
Photo of susannemistric

susannemistric

  • 111 Posts
  • 85 Reply Likes
What Joe says...And that's not an unusual prompt at all...depending on your configuration and OS.
Photo of jjosephine.llee

jjosephine.llee

  • 4 Posts
  • 0 Reply Likes
I downloaded a Microsoft.net framework version but it still didn't affect anything. Any idea what I should do?
Photo of Dubie

Dubie

  • 1479 Posts
  • 1204 Reply Likes
Did it also install or just download?

If it installed

Did you try and reboot your machine?
Photo of jjosephine.llee

jjosephine.llee

  • 4 Posts
  • 0 Reply Likes
It said it was installed and I restarted my computer a couple times, but nothing happened. This is the window that pops up every time I try to download. 
(Edited)
Photo of Dubie

Dubie

  • 1432 Posts
  • 1153 Reply Likes
Download the latest version of .net framework here.
https://www.microsoft.com/en-us/download/details.aspx?id=49982

Install it. (Manually)

Restart your machine.

Try to install Camtasia.

If that fails than I would contact support.


Free Tech Support..

Open a support ticket or Chat
https://support.techsmith.com/hc/en-us

Call Toll Free:
800-517-3001 (U.S. & Canada Only)

Monday through Friday
8:00 AM to 7:00 PM EST
Photo of jjosephine.llee

jjosephine.llee

  • 4 Posts
  • 0 Reply Likes
I installed the Microsoft.net framework version and restarted, but when I tried to download Camtasia again, it said this:
Photo of info

info

  • 1 Post
  • 0 Reply Likes
same here... i guess it ́s a custom setting with XP on clientside?