Minimize video capture pauses Snagit

  • 1
  • Question
  • Updated 1 month ago
When clicking the 'Minimize' button on the Snagit control panel while capturing a video, the capture gets into pause mode and has to be restarted after resizing the panel to its original size.
Is this intended behaviour?

PC: Win 7 Pro SP1 64-bit
Snagit: 13.1.6 (Build 32) - 8025.

Best Regards,
Peter.
Photo of pereh

pereh

  • 3 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of davidlambert

davidlambert

  • 153 Posts
  • 38 Reply Likes
Seems to me that the control panel should move to the back when you start your capture, unless 'Hide SnagIt when capturing' is turned off in the Capture preferences dialogue. It does for me and I use F9 and F10 shortcuts to start and stop recording.

Photo of pereh

pereh

  • 3 Posts
  • 0 Reply Likes
'Hide Snagit' is turned on, but only works when capturing pictures. When capturing movies the start/stop/pause controls are still visible. (Worse: when capturing a video, it is normally placed on the bottom of the screen; yesterday I wanted to capture a webinar, and the UI was placed on the top of the screen, overlaying the cam showing the moderator. That was when I tried to minimize it, and it paused recording.)
Well, I'll try using the F-keys.

Thanks for your help,
Peter.
Photo of davidlambert

davidlambert

  • 153 Posts
  • 38 Reply Likes
Are the controls actually visible in the recorded video during playback?
Photo of pereh

pereh

  • 3 Posts
  • 0 Reply Likes
No. But they only hide when the capture area leaves not enough space for them on top/bottom of the screen. Well, but since the webinar I mentioned was the first time when the UI got in the way, I will have to use F-keys. It was just that I thought I missed a setting or operated the program in a wrong way.
Maybe I will test-drive v2019 and check on this behaviour later on...