Minimize To System Tray Option not working with Camtasia Studio 7 Latest Build Version? Bug or No Bug?

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
Ok, when I use Camtasia Studio 6 and set the options in the Recorder for minimizing to System Tray it works great. However in Camtasia Studio 7 latest build it does not minimize to the System Tray when I set the options to do so. Is this a bug or is there something I am missing. I am using Windows 7 on a Dell Laptop with 4Gig of memory if that helps. I just noticed this when I was making a video to show how to change the settings and the effects it would make happen. Any suggestions are greatly appreciated. Thank you.
Photo of Fred Grover

Fred Grover, Champion

  • 2444 Posts
  • 382 Reply Likes

Posted 8 years ago

  • 1
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Hello Fred,

Brad from the Camtasia Studio quality assurance team looked into this. We didn't intend to change the behavior in the latest build of Camtasia Studio 7.1.1 which was recently released.

I know you're an expert in Camtasia Studio, but here are Brad's recommendations for a first round of troubleshooting. Does this help by chance?

This appears to be working for me in 710 and 711. From 600 to 700 we changed this option slightly. We broke it out into two options so if you choose to minimize to system tray then you also need to choose when you want recorder to minimize.

By default, I think it minimizes only if recorder will be recorded (which would only happen with full screen recordings on a single monitor or if the user moved the recorder into the recording area). To have it always be minimized to the system tray change that option to “Always” and the other to “System Tray”: http://screencast.com/t/lCH00K6A1G

If it’s still not working, it may be machine specific and we can look into it more.
Photo of Fred Grover

Fred Grover, Champion

  • 2444 Posts
  • 382 Reply Likes
Hello Mike. You stated:

"By default, I think it minimizes only if recorder will be recorded (which would only happen with full screen recordings on a single monitor or if the user moved the recorder into the recording area). To have it always be minimized to the system tray change that option to “Always” and the other to “System Tray”: http://screencast.com/t/lCH00K6A1G

If it’s still not working, it may be machine specific and we can look into it more. "

Well, it worked if I had the countdown before recording option checked and put it in the system tray. However after pausing and resuming it put it back into the taskbar. It also did the same thing when using single or dual monitor. I don't feel it should work that way. If you have the Option of Always and System Tray it should work that way no matter what the settings or monitor setup is. Also, I don't think the recorder should have to be in the recording area in order for that option to work but that is my opinion. Is this the normal behavior? CS 6 did not have this problem and I am currently using CS 7.1.1 Latest Build. Let me know and maybe we can check and see if it is machine specific.
Photo of Brad

Brad, Camtasia Studio QA

  • 69 Posts
  • 0 Reply Likes
Hi Fred,

I'll look into this when I'm back in the office on Friday. My first thought is that this is a bug with pausing and resuming on Windows 7 but until i can look into it on my test machine at work I can't say for sure. I'll let you know what I find out.

Brad
Photo of Fred Grover

Fred Grover, Champion

  • 2444 Posts
  • 382 Reply Likes
Thanks Brad. I will look forward to hearing back on what you find out. Thanks for checking into this for me.
Photo of Brad

Brad, Camtasia Studio QA

  • 69 Posts
  • 0 Reply Likes
Hi Fred,

Sorry I was out again Friday. I looked into this today and it does look like it's a bug (regardless of OS). I apologize but there doesn't seem to really be a work around for it either. I'll get it logged and we'll do our best to look into it for our next release.

Brad
Photo of camtasia888

camtasia888

  • 101 Posts
  • 0 Reply Likes
this bug is still active.

I`d also like to be able to access screendraw tools as mini icons on the task bar when the recorder is minimized, so that they do not show in the recording area, including the add marker button.

I record the whole screen minus the task bar.
Photo of ptweimer

ptweimer

  • 1 Post
  • 0 Reply Likes
Did the problem of the taskbar icon reappearing on a pause ever get sorted out?
Photo of Brad

Brad, Camtasia Studio QA

  • 69 Posts
  • 0 Reply Likes
Unfortunately we have not addressed this issue yet. However, It's still in our list of bugs and we'll do our best to address it in a future release.
Photo of mike

mike

  • 1 Post
  • 0 Reply Likes
Just an FYI I just downloaded camtasia's trail and thi issue is seriously
making me not want to use this program.

In order to keep it from minimizing my fullscreen program I have to set to always minimize,Task bar. when it is like this It doesn't minimize my game but It makes the screen flicker. I need to start recording In the middle of a battle to avoid editing and this little bug here gets me killed or leaves me with a flashing screen.

Now I see this bug was posted a year ago for an even older version...
I'm using windows vista.
Photo of PolkaFever

PolkaFever

  • 28 Posts
  • 1 Reply Like
I still have issues with this bug. What is going on? 4 years is a long time...

This conversation is no longer open for comments or replies.