Missing Scrolling capture arrows

  • 1
  • Question
  • Updated 7 months ago
I am using Snagit 2018, and my scrolling arrows were working fine until today when I tried to use the scroll capture feature, the arrows are gone. What happened? How can I set them back?  I need to know what happened so that I understand why they disappeared. 
Photo of Tony Coty

Tony Coty

  • 141 Posts
  • 22 Reply Likes

Posted 7 months ago

  • 1
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 1497 Posts
  • 384 Reply Likes
Hi Tony,

What application are you trying to capture, or did they disappear everywhere? Did you update your macOS recently? The first thing to check is that Snagit 2018 is present and checked under Accessibility settings.

Photo of Tony Coty

Tony Coty

  • 141 Posts
  • 22 Reply Likes
Thanks for the reply Luke, and yes, I just updated my Mac OS! I have everything checked off here. Yes, it disappeared everywhere!


Photo of squirema

squirema

  • 25 Posts
  • 12 Reply Likes
In addition to the System Preferences > Security & Privacy > Privacy reference in the message above, be sure to enable SnagIt 2019, in:

o  System Preferences > Security & Privacy > Privacy > Screen Recording

o  System Preferences > Security & Privacy > Privacy > Camera

o  System Preferences > Security & Privacy > Privacy > Microphone and

o  System Preferences > Security & Privacy > Privacy > Full Disk Access 

as well.
(Edited)
Photo of Tony Coty

Tony Coty

  • 141 Posts
  • 22 Reply Likes
Luke,

I just tried version 2019, tried to do scrolling capture, and it went straight to my Mac desktop.  Is there a simple fix on this?

Am attaching my security settings, all checked off!

Help!
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 1497 Posts
  • 384 Reply Likes
Hi,

So that's what happens when you don't have screen recording checked (gotta love Catalina's new permissions), did you restart snagit editor and helper after enabling screen recording?
Photo of Tony Coty

Tony Coty

  • 141 Posts
  • 22 Reply Likes
Luke, it was already clicked! I have restarted twice, still no arrows.  Very frustrating!!!
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 1497 Posts
  • 384 Reply Likes
Have you worked with our Tech Support on this one? My guess is there's some other software that's conflicting with what Snagit is trying to do, I have not seen cases where the arrows fail to appear once permissions are resolved.
Photo of Tony Coty

Tony Coty

  • 141 Posts
  • 22 Reply Likes
Luke,

I wrote to tech support yesterday, hoping to hear back from them and getting screenshare process going. 

Thanks!