How do I get back missing toolbars in Snagit Editor?

  • 3
  • Question
  • Updated 10 months ago
  • Answered
  • (Edited)
How do I get back all the tool bars in snag it editor. I have nothing across the top any longer. Don't know what I did. I tried to screen capture what my screen looks like and it will not let me. I am missing everything from the top of editor. No ribbon can't figure out what I did to cause it or what to do to get it back.
Photo of Gene Looman

Gene Looman

  • 2 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 3
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Hello Gene!
This one stumped me, and I had to call in reinforcements. I bet somehow the following was clicked in the Quick Access Toolbar as shown here: http://screencast.com/t/uZez7Ujn5HHY

Mystery solved?
Mike Curtis
User Assistance
Photo of bill

bill

  • 1 Post
  • 0 Reply Likes
I don't see the solution??? I'm sure I minimized the toolbar, but don't know how to fix it. I am in desperate need of a solution to this problem becuase I need to use Snagit ASAP, and can't figure out how. Please help!!
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Hi Bill, are you saying your ribbon is completely gone? Do you not see the quick access toolbar as shown here? http://screencast.com/t/uZez7Ujn5HHY

If something more serious is going on you might want to open a case with our support team. They can run some diagnostics and perhaps look at your screen to see what's going on.

You can open a case here: http://techsmith.custhelp.com/app/uti...

Sorry for the trouble,

Mike Curtis
Photo of Gene Looman

Gene Looman

  • 2 Posts
  • 0 Reply Likes
Thanks that solved the problem!!! Have no idea how I did that.
Photo of Rebecca

Rebecca

  • 1 Post
  • 0 Reply Likes
I'm having a similar problem, except I can't see the quick access bar or the ribbon! I tried changing my windows theme--I read that could be the issue. But that didn't change anything. Also, it was working just fine with the windows theme I have for a long time. Any thoughts?

The only thing I can see is the search on the right, and a small icon in the upper left that allows me to maximize/minimize or close. Please help!!!
Photo of Richard Ojany

Richard Ojany

  • 2 Posts
  • 8 Reply Likes
I have the same problem. No Quick Access bar so no way to fix it.
Photo of Manny Carvalho

Manny Carvalho, Champion

  • 1171 Posts
  • 185 Reply Likes
I'd like to know how that happened as well. I didn't think it was possible. What version is that, 10?

Try right clicking at the top, particularly on the symbol, and see if anything shows up.
Photo of Michael

Michael

  • 2 Posts
  • 0 Reply Likes
I have the same problem as Richard Ojany. No toolbar, no ribbon. I am using Snagit 11.

Help!
Photo of Debbie

Debbie

  • 3 Posts
  • 0 Reply Likes
I have the same problem as Michael and Richard Ojany. No toolbar, no ribbon, I'm also using Snagit 11. I used it yesterday and everything was correct. Today, I did a instruction video and when I went to finish and save, the toolbar was missing.
Photo of Richard Ojany

Richard Ojany

  • 2 Posts
  • 8 Reply Likes
I managed to fix this by exiting Snagit completely - right click on the System Tray icon and choose Exit. Then go to Start/Programs and restart it, and everything was working OK.

Doesn't make sense, but it worked!

See attached image.
Photo of itay

itay

  • 1 Post
  • 0 Reply Likes
Thanks Richard, worked for me
Photo of Dean Trachtenberg

Dean Trachtenberg

  • 1 Post
  • 0 Reply Likes
Worked for me too. Thanks.
Photo of Karl Morris

Karl Morris

  • 1 Post
  • 0 Reply Likes
Fantastic, That Worked for me. Thank You Richard
Photo of Lyn Dean

Lyn Dean

  • 1 Post
  • 1 Reply Like
thank you - that worked - how bizarre and why did that happen in the first place
Photo of Shannon Simon

Shannon Simon

  • 1 Post
  • 0 Reply Likes
Thank you! I had the same issue with Snagit 11 and now it is restored!
Photo of mwoytasczyk

mwoytasczyk

  • 1 Post
  • 0 Reply Likes

This is the only thing that worked for me! Thank you. There was no dropdown to click!


Photo of Helmut Licht

Helmut Licht

  • 6 Posts
  • 0 Reply Likes
There usually is a thin blue line at the top of my screen, and when I click on it Snagit appears. At times this thin blue line disappears. Does anybody know how I can get that back, it is soooooo convenient. I usually have to restart my computer to get this particular snagit setup back. Thanks!
Photo of k.de.win

k.de.win

  • 1 Post
  • 0 Reply Likes
Worked for me. Thanks!
Photo of Kristi

Kristi

  • 1 Post
  • 0 Reply Likes
Thanks! This worked for me, too.
Photo of Nelson Miranda

Nelson Miranda

  • 1 Post
  • 0 Reply Likes
Worked for me as well too... Thanks! 
Photo of john.fiott

john.fiott

  • 1 Post
  • 0 Reply Likes
The only thing that worked for me! Thanks.
Photo of kara.ripley

kara.ripley

  • 1 Post
  • 0 Reply Likes
Also worked for me. Thanks!
Photo of Pascal Masset

Pascal Masset

  • 1 Post
  • 0 Reply Likes
works...close the app via Task Manager and re open the Editor
Photo of camtasia

camtasia

  • 6 Posts
  • 2 Reply Likes
Yup. Worked like a charm. Makes no sense at all, but who cares? :-)
Photo of lucia.barbato

lucia.barbato

  • 1 Post
  • 0 Reply Likes
All of my menus and toolbars disappeared.  I tried closing both the Snagit Capture and Editor from the Task Manager, but when I reopened Snagit ... no menus.  I'm dead in the water.
Photo of Janette Titterton-Nicholson

Janette Titterton-Nicholson

  • 1 Post
  • 0 Reply Likes
Thank you - this was a life saver!!!!
Photo of Debbie

Debbie

  • 3 Posts
  • 0 Reply Likes
That did it, Richard. Thank you for your answer. Very odd, but it did work. I closed Snagit but didn't close it out of the system tray.
Thanks again.
Photo of Debbie

Debbie

  • 3 Posts
  • 0 Reply Likes
Also, when Snagit reopened, there was an update available.
Photo of Michael

Michael

  • 2 Posts
  • 0 Reply Likes
I got the same result. After closing out snagit completely, I launched the editor first. The toolbar was back where it was supposed to be.

~ Thanks
Photo of Marc Weiss

Marc Weiss

  • 1 Post
  • 0 Reply Likes
Same thing worked for me. I don't know why it disappeared, but I do know that it happened after I switched to capture as text then went back to all
Photo of jtamlyn

jtamlyn

  • 1 Post
  • 0 Reply Likes
This seems to be a BUG in Text Capture. I had the same problem and didn't realize that I had apparently selected Text Capture from some menu. Exiting and re-launching did not work for me, but when I right-clicked on the SnagIt icon in my task bar and explicitly selected Capture Image from the menu, the tools came back.
Photo of Kate

Kate

  • 1 Post
  • 0 Reply Likes
I had the same problem, no idea what I did. Thank you so much for the tip, Richard - I was going nuts here!
Photo of Nichole Delehant

Nichole Delehant

  • 1 Post
  • 0 Reply Likes
I had to End the Process in Task Manager.
Photo of MDHaberl

MDHaberl

  • 2 Posts
  • 0 Reply Likes
Same thing here... figured out what I did... You can X out of the Ribbons however if you do this there is no way to go back and reopen it as it shuts out the complete menu bar. Restarting must restore the default. 
Photo of R Anderson

R Anderson

  • 1 Post
  • 0 Reply Likes
I just had this happen.  Mine was caused by a finger twitch.   I accidentally double-clicked at the top approximately on the lower center edge of the ribbon.  It disappeared and I came here looking to get it back.  Closing SnagIt worked.   I tried to make it happen again, but am not able to duplicate it.
Photo of MisterEdF

MisterEdF

  • 4 Posts
  • 0 Reply Likes
Thank heavens for Google .... lost my toolbar as well but the hint to exit and restart got it back!   Been driving me nuts for 3 days.  :)  The 2 year old post from "Richard" saved my day!  :)
Photo of Kent Öberg

Kent Öberg

  • 1 Post
  • 0 Reply Likes

I agree with MisterEdF!

I had also this issue with disappearing menu for the editor and Richards solution solved it.
Guess if also I where looking for different ways to find the menu.
Saved me a lot of time and headache

Thank you so much Richard for sharing!



Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2886 Posts
  • 643 Reply Likes
Hi,
I thought I would share this information here in case anyone needs it in the future.

Under the Quick Start menu, there is an option to hide or show the toolbars. If they get turned off somehow, just choose the menu and select Minimize the Ribbon to deselect that option. The Ribbon menus should once again be available.


Kelly
User Assistance
TechSmith
(Edited)
Photo of MisterEdF

MisterEdF

  • 4 Posts
  • 0 Reply Likes
HAHA!  The laugh is on you!  :D Obviously you haven't read the thread.  The ENTIRE toolbar disappears.  There is no more QUICK START MENU when that happens.  EVERYTHING is gone.    Guess you don't follow your topics too closely!  :D  Read about the 5th or 6th message in this thread from FOUR years ago (there are over 1700 posts) from Richard Ojany.  There is a screen print showing the disappearing toolbar.  Here, I copied the screen print for you.

(Edited)
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2886 Posts
  • 643 Reply Likes
Hi MisterEdF,

Thanks for you comment as it gives me an opportunity to explain that as one of the moderators for this forum, I need to be looking at all opportunities to help users who might come across this topic.

Therefore, I prefaced my post with:
"I thought I would share this information here in case anyone needs it in the future."

Since the original post, and title, mention missing toolbars, anyone searching for this topic in this forum might come across this post and need the information I provided for their particular issue and not the information currently being shared. In this way, we can try to be a little proactive in our approach.

Kelly
Photo of Eng Hamza Hajjir

Eng Hamza Hajjir

  • 1 Post
  • 0 Reply Likes
just close the application from the task manger
Photo of twistedgmetal

twistedgmetal

  • 1 Post
  • 0 Reply Likes
Omg I've been having this problem for about a year! I just exited from the quick bar and started SnagIt from the Windows button and it "Installed" apparently for the first time?! Thank you old thread.
Photo of CRUSH05

CRUSH05

  • 3 Posts
  • 1 Reply Like
Guys Im on snag it 10. missing complete toolbar on editor, closed down did everything as mentioned from the punters above but no toolbar in editor comes back. Snag it guys/girls you mentioned how to minimise or get toolbar from the quick access toolbar, but if you dont have that, and exiting snag-it does not provide a solution, is there a answer.  Thank You
Photo of CRUSH05

CRUSH05

  • 3 Posts
  • 1 Reply Like
I just shut the computer down completely, rebooted, and  went in to windows programs and right clicked on snagit editor and it came back with toolbar in editor.- for anyone who wants to know.  Though snagit guys/gals, there must be a solution in the app, without having to shut down the whole shebang.(should be able to right click on the top of editor when you loose it, and have an option "restore toolbar"   The thing that caused mine was a slipped finger on the slippery surpace pro touch pad,  then it vanished...- so its not a software glich you would not think.  Anyway good luck to all.
Photo of CRUSH05

CRUSH05

  • 3 Posts
  • 1 Reply Like
thanks Joe thats pretty quick mate, but the thing is, as others have mentioned ...once the toolbar goes on anagit 10 anyway...I dont even have that , at the top of editor, donut , zip nothing... so my hands are tied. The shot attached by Richard above  is as I had it....so not even a minature micro toolbar to bring back the editing tools... nothing.  Thanks Joe for your interest
Photo of Joe Morgan

Joe Morgan

  • 6541 Posts
  • 3595 Reply Likes
 I looked closer at this thread and discovered what was actually happening. That's why I removed my response. Thanks for the feedback though. I have no solution for that problem.

Regards, Joe
Photo of alanwwade

alanwwade

  • 1 Post
  • 0 Reply Likes
Solved it for me too, its always the little things that catch me out.