Mono to Stereo or dual channel missing need use Audacity now

  • 9
  • Idea
  • Updated 4 years ago
Hi
I am recording with a mono speaker.
So i need export the audio to Audacity then make it 2 sound tracks so it sounds like stereo then import again to camtasia and produce video. Can this be included in camtasia so can easy fix it there without using audacity?
Photo of Victor Christiansenn

Victor Christiansenn

  • 6 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 9
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Hello Victor,

Just writing to verify this if for Camtasia Studio on Windows?
I also wanted to let you know that I wanted to change this to a feature request (idea) so the development team can better track this thread.

Thank you for posting,
Mike Curtis
Photo of David O'Hare

David O'Hare

  • 3 Posts
  • 2 Reply Likes
This was 2 years ago.
Doesn't seem complicated but would be very appreciated...
Thank you
Photo of Victor Christiansenn

Victor Christiansenn

  • 6 Posts
  • 0 Reply Likes
Yeah please do :-)
Photo of Anthony Navarro

Anthony Navarro

  • 21 Posts
  • 5 Reply Likes
I would like this feature as well. As of now I have to massage the audio in Audacity and import it as a separate track.

I'm using Camtasia for Mac.

It would be nice if it were as simple as this: Under AudioFX, add the option "Mono to Stereo". I understand some folks also want a Stereo to Mono option, so that would be good as well.

Thanks!

-Anthony Navarro
Photo of Peter S Price

Peter S Price

  • 1 Post
  • 0 Reply Likes
I just realised the video I'm working on has sound only on one channel. I need to copy the audio to the other channel. Is there a way to do this in Camtasia Studio 8? I don't want to think about how much work it would be to do this in Audacity then reimport it into Camtasia...
Photo of s.h.ashworth

s.h.ashworth

  • 2 Posts
  • 0 Reply Likes
I would be looking to import one or more stereo audio file(s) into Camtasia and have the stereo faithfully reproduced when the video is produced. Does this happen automatically (I haven't tried it yet)? I suspect the audio is flattened so L & R get the same signal. Would a possibility be to be able to define L, R and "both" types of audio channel?
Photo of Hansang Bae

Hansang Bae

  • 5 Posts
  • 0 Reply Likes
Hello,
Is there an update to this feature request? I'm thinking of getting the MXL007 USB microphone (currently have the 006 model). I could use Audacity, but it sure would be nice to be able to do it in Camtasia Studio.

I see the option to create stereo when creating MOV files, but I'd rather produce in 720P/MP4. thank you
Photo of Hansang Bae

Hansang Bae

  • 5 Posts
  • 0 Reply Likes
Interesting. I posted the above because when I was playing back my recording, the external speakers produced mono sound. I hadn't noticed that before and googled myself to this thread. But when I just tried it with a headphone, I can hear audio out of both ear buds.

Back to doing some more investigative work. Perhaps my external speaker setup was hosed. Will report back.

(PS using Win7/64, Camtasia 8.x)
Photo of Chris Miller

Chris Miller

  • 1 Post
  • 1 Reply Like
Where is Techsmith with this issue, this should be a simple fix to something every single customer has problems with. Im sorry to say this is terrible customer service and quite bizarre for a firm that really specializes in computer based audio and video. Shame on Techsmith, who is in charge there?
Photo of Rex Turner

Rex Turner

  • 3 Posts
  • 3 Reply Likes
Yes it seems this *should* be an easy fix.

Why I need it:
I just purchased a video product where the audio was low and on one side. OK I can fix that in a snap. (or so I thought)

I imported the first video file into camtasia. Volume UP...no problem. But I can't put the audio on both sides so here I am looking for solutions.

I don't even see a good workaround for a prerecorded video.
Here is the wordaround in Camtasia Studio 8

1.I can "Produce" the project as an MP3 and assign it to mono.
2.Save to hard drive
3.Then export it back in
4.Copy the new mono audio down to a track and try to align it up.
5.Produce it AGAIN as an mp4

Time is money gentlemen.

I have done this. But what a PITA! But it works. OK now I have about 30 more videos to do this to. I am not loving it. Maybe you can come to my house and help.

What does it take for you to do it INSIDE Camtasia:

You already allow copying and "bouncing" it to another track

Simple solution would be to copy an audio track to another track and assign right, left, middle when you drop it. OR be able to right click on any audio track selected and re-assign it left, right, or center

Of course, when recording it appears you can choose options>Inputs>audio settiings>attributes and choose to record audio in mono. That is fine if YOU are the person recording. I *think* that might solve some of the people above. But that doesn't help ME. Recording is already done and I am not the one who did it.

Camtasia is a great program no doubt. It is SO good that we try to use it for more than you originally intended. All these features if added with usability in mind can keep your competitors away. The ease of use and simplicity is what separates you from Sony Vegas for example which has all the features but a big PITA to use. But little simple right mouse contextual assignments like this would not affect ease of use of Camtasia.
Photo of David O'Hare

David O'Hare

  • 3 Posts
  • 2 Reply Likes
Oh yeah!
Amen.
Photo of Hans J. Nuecke

Hans J. Nuecke

  • 4 Posts
  • 1 Reply Like
PLEASE finally move and realize that little feature for Windows also (obviously it is available on MAC already?!)
Photo of Jean-Michel Campagne

Jean-Michel Campagne

  • 3 Posts
  • 3 Reply Likes
Is this fixed yet...?  I use a Mac and this was my Mac workaround:

1. Record screencast.

2. Right-click (using mouse) on your screencast recording in the timeline.

3. Select "Separate Audio and Video" from the pop-up window.

4. Export audio as a "wave" file.  (Option to do so is found under "Share/Advanced Export...).

5. For some strange reason, that exported sound file will play through BOTH my Mac speakers (tested and played through Quicktime).

6. Delete the original sound track in your screencast.

7. Drag the wave file you created into Camtasia and align accordingly with video portion of screencast.


This program is pretty awesome; however; it seems like there should be a check box or the like within Camtasia to convert mono to stereo and avoid this hassle.

JM

Photo of David O'Hare

David O'Hare

  • 3 Posts
  • 2 Reply Likes
Thank-You Jean-MIchel,

I was looking into something like that, it does sound simple enough.
Probably simple enough for Techsmith to include it into the program.
Thank you again,
David
Photo of Kalle Romanov

Kalle Romanov

  • 21 Posts
  • 4 Reply Likes
Thanks for the workaround... but if you produce separate audio files that does not work - audio and video are already in separate files. 
I'm disappointed that this entire stereo-mono problem is induced by creating new edition of Camtasia and omitting useful tools.  Previously you could control the bitrate and stereo/mono properties. That was also valuable option to control the file size of the final production. 
Any plans in Techsmith to correct this problem? There seems to be many of us struggling with this! 
Photo of Matt Donley

Matt Donley

  • 6 Posts
  • 1 Reply Like
I've got a FIX!!!!!! Soooo frustrating. But I got it to work without having to edit the audio later. The only way you can get this to work is by switching the recording format from trec to AVI, which disables a TON of the really cool features that make Camtasia so great (Keyboard strokes, webcam, mouse), but frankly, this audio problem is soo frustrating, I'd rather sacrifice those features... Here's what you need to do:

  1. From Camtasia Recorder, go to the Tools menu and click Options.
  2. Under the General tab, switch the "record to" dropdown to ".avi"

  3. Then, switch over to the Inputs Tab. Make sure whichever audio device you are using is correctly selected in the "Audio Device" dropdown menu. For some reason, the audio quality defaults to the lowest setting, so we need to change that. Then click on "Audio Settings".

  4. A window will pop up titled "Audio Format". Click the "Attributes" drop down menu, and scroll down to the highest setting you can find. (Each computer will be different) Mine was 43 kb/sec. The most important part is to make sure you select a MONO setting, not Stereo. 

  5. Click ok until all menus are closed, then test a recording. In lieu of thanking me, can we all continue to pester TechSmith to get this fixed so we don't have to lose a bunch of features just to have audio come out of both speakers? All they need to do is add a feature in the Studio that converts an audio track to mono. That's it! 
Photo of leo saldivar

leo saldivar

  • 2 Posts
  • 1 Reply Like
Problem solved:  I only had mono on my video, so I first separated the video and audio, then exported the audio as mp3.  Put the mp3 into my clip bin and wala!  I have stereo now.    
Photo of Barton Poulson

Barton Poulson

  • 1 Post
  • 2 Reply Likes
Problem Solved: My recording is mono but was only coming out of one speaker. In camtasia:mac 2.8.3, I didn't even need to separate the audio and video. I just clicked on the "show properties panel" button (it looks like a gear and it's right above the tracks on the right side), selected the audio icon, and checked "Mix to Mono." That fixed it!
Photo of leo saldivar

leo saldivar

  • 2 Posts
  • 1 Reply Like
Hi, I'm on Camtasia 8.4.0 (PC), I don't see the "Mix to Mono" option.  :(
 
Photo of Jean-Michel Campagne

Jean-Michel Campagne

  • 3 Posts
  • 3 Reply Likes
Barton:  Thanks!  That worked for me on my Mac using Camtasia 2.8.3.  I was previously splitting, exporting, and re-importing audio (see my post above of about 4 months ago).  One detail that you did not include (which was not obvious to me but perhaps is to others):

You must have a screencast file loaded in to Camtasia to see this option.  In other words, you can see and select "Mix to Mono" only after a recording has been made and it is loaded in to the Camtasia program for viewing/editing.  (Perhaps this is also the case for the Windows version...?)
Photo of Stefan Scott

Stefan Scott

  • 1 Post
  • 1 Reply Like
On windows version, you can right click on a separated audio track and choose edit audio. In the window that comes up (upper left) there is a checkbox with "Mix to Mono"
(Edited)
Photo of Sofia Nicklasson

Sofia Nicklasson

  • 7 Posts
  • 0 Reply Likes
Thanks for sharing this information.
Photo of David

David

  • 22 Posts
  • 14 Reply Likes
Terrible! I'm recording with the same MIC and pre. When I record with the screen, only one channels can be heard on playback (the left). When I add more narration with the same audio setup, both channels playback.
Photo of David

David

  • 22 Posts
  • 14 Reply Likes

The Mix to Mono button works for the one speaker trak and does not extend sound to both speakers. Still one speaker regardless.

This conversation is no longer open for comments or replies.