Morae recorder doesnt work with "Trust gxt 1170 xper streaming webcam"

  • 1
  • Problem
  • Updated 11 months ago
Morae doesn't work with trust gxt 1170 xper streaming, when I choose webcam, getting preview failed and cant record.
Photo of Maxim Trusov

Maxim Trusov

  • 3 Posts
  • 0 Reply Likes

Posted 12 months ago

  • 1
Photo of Wayne Steinhour

Wayne Steinhour

  • 145 Posts
  • 12 Reply Likes
I'm not really familiar with that webcam.  Can you confirm that you have other applications on your computer that work correctly with that camera?  If so, have you tried different settings for the camera?  (With that camera selected, click on the little wrench icon next to the selection box.  You should get a dialog that lets you modify the camera resolution and other settings.)  You might not be able to use that camera's highest resolution in Morae.

Please let me know if that helps.

Wayne
Photo of Maxim Trusov

Maxim Trusov

  • 3 Posts
  • 0 Reply Likes
Yes, OBS correctly use my web cam, YawCam correctly use my web cam, other messengers too. I have plugged other cams, and they have worked correctly, but because it is customer's cameras, we use to fix this problem. There is black screen in morae preferences, and i am not able to use highest resoulution but can change it from 320x240 to 800x600, but not 1920x1080.
(Edited)
Photo of Wayne Steinhour

Wayne Steinhour

  • 145 Posts
  • 12 Reply Likes
I am not sure that I completely understand your comment.  If you set your camera resolution to 320x240 or 800x600, are you able to record with Morae?
Photo of Maxim Trusov

Maxim Trusov

  • 3 Posts
  • 0 Reply Likes
No, i am able to switch resolution, but still has black screen in camera preferences in morae and "Preview failed" message.
Photo of Wayne Steinhour

Wayne Steinhour

  • 145 Posts
  • 12 Reply Likes
Since I don't have a camera like yours, I'm afraid that I cannot do much to troubleshoot your problem.  Your best bet is probably to contact TechSmith's tech support.  Those people have a lot of experience dealing with problems like this.  The support page is https://support.techsmith.com/hc/en-us.  There is a phone number on that page.  If you call, you will actually be able to talk to a real person.

Good luck. Sorry I couldn't be more helpful.

Wayne