Mouse cursor disappears and re-appears in the recording video

  • 1
  • Problem
  • Updated 4 weeks ago
Hi everybody,
I've done a lot of screen recordings this week and in some of them the mouse cursor disappears and re-appears randomly.
Do I have to record the videos again or is there an option to fix that?
How can I prevent Camtasia from doing that?
Thanks for your help. Please tell me if you need further information (I have no idea what is important to you).
Cheers,
Fabian
Photo of Fabian

Fabian

  • 5 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Rick Stone

Rick Stone

  • 6639 Posts
  • 3199 Reply Likes
Hi there

I know that in Camtasia, it's possible to "hide" the mouse by making it invisible. Is it possible that you have maybe split the recording one or more times and you have maybe applied this setting to change opacity?

Or is this simply something you notice on a totally unaltered recording?

Cheers... Rick :)
Photo of Fabian

Fabian

  • 5 Posts
  • 0 Reply Likes
Hi Rick,
I've checked your assumption and you are right! It only occurs with splitted recordings! But I never changed any setting regarding this on purpose!
Can you tell me where I find the appropriate setting? I didn't find anything under Tools > Options or under Tools > cursor effects. In the latter, the mouse cursor visibility is activated! I am a little bit confused...
Thanks for your fast response!
Photo of Rick Stone

Rick Stone

  • 6639 Posts
  • 3199 Reply Likes
Basically you do it like this.

Click the clip where the mouse isn't  showing so it has focus.
Look in the upper right area at the Properties panel
Click the Mouse tab and adjust the opacity.


Cheers... Rick :)
Photo of Fabian

Fabian

  • 5 Posts
  • 0 Reply Likes
Hmm... your UI looks quite different from mine... I am using Camtasia Studio 8 on Windows 10 and I can't find a similar option there...
Photo of Rick Stone

Rick Stone

  • 6626 Posts
  • 3186 Reply Likes
Sorry about that. Hazards of different versions. What I show is what you see in the latest. And indeed, there are dramatic differences between version 8 and 2019.
Photo of docsope

docsope

  • 83 Posts
  • 42 Reply Likes
In V8, select the clip that has the cursor missing, click on cursor effects and make sure that the 'Mouse cursor visible' check box is ticked 



Good luck
Photo of docsope

docsope

  • 83 Posts
  • 42 Reply Likes
... actually, while you're there, click on the sound effects drop-down and choose a mouse click
Photo of Fabian

Fabian

  • 5 Posts
  • 0 Reply Likes
Hi docsope,
that was what I was trying to say in a previous comment:
"In the latter, the mouse cursor visibility is activated! I am a little bit confused..."

But apparently, I have a solution:
I gave up last Friday, opened the project this morning - and the mouse cursor was back. So the conclusion is: It seemes to appear when splitting the recording, Restart camtasia and your problem is solved. ^^

Thank you both for your help!!
Photo of Sylvester Balchunas

Sylvester Balchunas

  • 1 Post
  • 0 Reply Likes
This issue arises when you update the windows. It may outdated mouse driver.

If you want to know more info visit https://www.waybinary.com/mouse-pointer-cursor-disappears-in-window-10-chrome

Available different solutions in this article to use them.