Mouse Movement not captured JitBit Macro

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I'm using Jitbit Macro recorder for screening a tutorial. The macro works fine but the mouse movement is not captured by Camtasia.

Is this a setting in JitBit Macro recorder or Camtasia?


Tnx!
Photo of pacecal

pacecal

  • 18 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 7138 Posts
  • 3873 Reply Likes
I just ran a test recording using Camtasia  Studio 8.6 and I used .trec for the recording format.

It captured my cursor. There is a setting in the editor that allows you to hide the cursor with a .trec recording.
You can find that under the cursor tab.

Regards, Joe
(Edited)
Photo of pacecal

pacecal

  • 18 Posts
  • 0 Reply Likes
Dit you ran a macro recorded witth JitBit macro recorder?
(Edited)
Photo of Joe Morgan

Joe Morgan

  • 7138 Posts
  • 3873 Reply Likes
Yes. I use windows 8.
I haven't changed any settings in Jitbit that I am aware of. I wish I could elaborate further.
Photo of pacecal

pacecal

  • 18 Posts
  • 0 Reply Likes
I just installed virtualbox and camtasia on my laptop with windows 10. It works! On my desktop i've Windows 8.1 and maybe a out dated virtual box.
Photo of pacecal

pacecal

  • 18 Posts
  • 0 Reply Likes
Back at my desktop. Updated VirtualBox, same problem! can't find the cursor tab?
Photo of pacecal

pacecal

  • 18 Posts
  • 0 Reply Likes
Nvidia driver updates, still no success.

Somebody any idee?

This conversation is no longer open for comments or replies.