MOV ProRes are upside-down

  • 1
  • Problem
  • Updated 1 month ago
I'm trying to add mov (pro-res) to a project, but they appear upside-down and with severe colour distortion.  The files themselves look perfectly fine in any other program I open them in.  Both have alpha channels.
It looks like it's related to having an animated background and/or more than one animated clip at the same time.
Photo of arnbo

arnbo

  • 4 Posts
  • 1 Reply Like
  • frustrated

Posted 1 month ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 9080 Posts
  • 4786 Reply Likes
I had this problem as well, I disabled my graphics card to correct it. "Software Render Mode"

Regards,Joe
Photo of Gord Isman

Gord Isman

  • 23 Posts
  • 27 Reply Likes
Hey Joe, how do you feel your render performance differs between the "Software Render Mode" and the hardware option?
Photo of Joe Morgan

Joe Morgan

  • 9080 Posts
  • 4786 Reply Likes
I haven't done any 2020 testing.
I had created a ProRes FX title on a transparent background in After Effects.
I made it for Camtasia. Thats when I discovered the anomaly. I scraped the project in the long run.
It was only 10 seconds long. So it wouldn't have been test worthy if I had rendered it. {:>)

I can tell you this. In Camtasia 2019. I rendered a 10 minute 1080P video with no edits.
In software mode. It took 8:52 to complete.
With the GPU....................6:45.
So theres a price to pay if you have to disable it. If you use a lot of graphics, the GPU should help a bit as well.
Photo of arnbo

arnbo

  • 4 Posts
  • 1 Reply Like
Thank you.  I think that worked.