Multiple Transitions Won't Start at the Same Time

  • 1
  • Question
  • Updated 8 months ago
I'm using Camtasia 8, and I have 3 different tracks I want to all have the same transition at the same time. On the timeline, all transitions start at the same time and have the same duration. But instead of all three going at the same time, the first track will finish it's transition before the second track starts its transition, and once that one's done then the third track will go. 

Why aren't they synced and how can I fix it?
Photo of Cady Wakitsch

Cady Wakitsch

  • 4 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4485 Posts
  • 2000 Reply Likes
Perhaps try grouping the media on the different tracks?
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
OK, today you win the photo finish ...
Photo of Rick Stone

Rick Stone

  • 4485 Posts
  • 2000 Reply Likes
Photo of Cady Wakitsch

Cady Wakitsch

  • 4 Posts
  • 0 Reply Likes
I just tried grouping them and that didn't work either. I'm using the "insert" transition. If the 1st track is left aligned and the other two centered does that affect it? Will the transition work from left to right since that's the motion of the "insert"?
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
the left edges of the clips have to be aligned vertically
Photo of Cady Wakitsch

Cady Wakitsch

  • 4 Posts
  • 0 Reply Likes
Thanks guys. I figured out it was just the transition type I used worked from left to right, so I'll choose a different type. Thanks for helping me out though!
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
I haven't used CS8 in a while, but as I recall, stacked transitions worked as expected; they were synced if set that way on timeline

does the issue show after the project is produced?
Photo of Cady Wakitsch

Cady Wakitsch

  • 4 Posts
  • 0 Reply Likes
Yes it does. 
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
OK, thanks for that update

could you post a screenshot showing the problem area of the project on the timeline?

also, I'll try and do a CS8 test a little later and see if I can reproduce the problem

what transition type are you using?