Mute? Really?? And just where IS that mute button, Tommy?

  • 2
  • Problem
  • Updated 5 years ago
  • Solved
All your tech help tells me to check my "mute" button on my Jing recording console, but I DO NOT HAVE ONE TO CHECK!!! Everything was working fine, my microphone is more than fine, but now Jing WON'T record any audio at all, and I cannot figure out why!

Where is that darned MUTE button for me to check???
Photo of Dr. Jon W Ulrich

Dr. Jon W Ulrich

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 2
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey Jon,

This video should show you where that mute button is: http://screencast.com/t/HdXwMKA31TKL

Hope that helps, and let us know if it doesn't!
Photo of dnewcorn

dnewcorn

  • 4 Posts
  • 0 Reply Likes
Somehow my Jing is muted, and I don't see the mute button! Please help me unmute it.

Here's what I see: 

http://screencast.com/t/9XJ8yUVN6
Photo of dnewcorn

dnewcorn

  • 4 Posts
  • 0 Reply Likes
Plus that video in your thread doesn't work any longer.
Photo of Mark

Mark

  • 23 Posts
  • 4 Reply Likes
I think Jing is pretty basic in that your mic has to be switched on, working, etc. in System Preferences  > Sound first.  I would think most problems start there - that the microphone is selected, or the incorrect one is set.  Plus that the level for what mic you what to use has the sliders set correctly.

Example of the slider being too far to the left and hence the mic is effectively muted...


Assuming all that is done (but do check)...

You can test if Jing picks up the mics audio by going into Jing's settings...



Clicking on the 'Select Device...' option [3] as shown above should allow you to see if audio is being picked up (tap the mic and you should see the bars fill the window)...



If that's all OK when you press record you should for a video...



...you should then get the mute/unmute button during the countdown and recording...



(Edited)
Photo of dnewcorn

dnewcorn

  • 4 Posts
  • 0 Reply Likes
Aha! That's the problem, I didn't know the mute button doesn't appear till you're recording. I will try it again and see if that works. Thanks!
Photo of dnewcorn

dnewcorn

  • 4 Posts
  • 0 Reply Likes
Hi, just reporting back. This worked for me. Thanks.

This conversation is no longer open for comments or replies.