My imported footage has a different contrast - gray overlay

  • 1
  • Problem
  • Updated 3 months ago
Hi, recently i recorded some footage with my iphone and when i imported it to Camtasia it looks like if the contrast has changed or it has a soft gray overlay on it, you can clearly see the difference on the attached image, where the original contrast and colour is the one from the video on the windows player (bottom).

I'm using Camtasia 20180.0.3 (Build 3747) - Aug 24 2018 (64-bit)

Just in case some of my specs, cpu i5 7400, 16gb ram ddr4, gpu 1080ti



If you need more info i'll post it, thanks in advance.
Photo of Pachu

Pachu

  • 4 Posts
  • 1 Reply Like

Posted 3 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 9069 Posts
  • 4784 Reply Likes
You have to disable the GPU in editor preferences and  run in Software Only mode.



Regards,Joe
Photo of Pachu

Pachu

  • 4 Posts
  • 1 Reply Like
Hey Joe, thanks for your reply. 

Indeed, that solved the grey overlay issue, but it makes the video preview (i hope it's only the preview) look kinda "robotic"? i don't know if that's the word i'm looking for, english isn't my native language, but the preview goes with little freeze.

I assume that it's because i don't have my gpu powering the pre-render? 

Also i'd like to know what's the main issue here, isn't Camtasia compatible with GTX 1080 graphic card or what?

Thank you
Photo of Joe Morgan

Joe Morgan

  • 9069 Posts
  • 4784 Reply Likes
Its a long standing bug that affects all versions of Camtasia 2018. Since the day it was released.
It wasn't resolved until Camtasia 2019.0.3

If you try to render the video with the GPU. It will be washed out as well.
Theres a support article covering this. I don't think you'll like the options.

 Video washed out


If you can show/prove to TechSmith this is creating problems for you. They might upgrade you to 2019 for free of give you a discount.


Photo of Pachu

Pachu

  • 4 Posts
  • 1 Reply Like
Thanks Joe, your replies have been really helpful. 

It's kinda silly that one has to prove to TechSmith that this is creating a problem, of course it is! haha i'm getting a different output that what i'm looking for, and it's the software's fault! 

I'll open a ticket to see how they can solve this. 

Thanks again for your answers! 

Cheers
Photo of Joe Morgan

Joe Morgan

  • 9069 Posts
  • 4784 Reply Likes
To be fair, this bug doesn't effect everyone.
Some graphics cards work.
This doesn't effect .trec recordings and all imported media.

I have a Nvidia card and it sure cramped my style. I used Camtasia 9 instead.

 Tech support told me they would work with those who could demonstrate it was effecting them.
There not going to fix 2018, so upgrading you  is the only option. It should be free.Camtasia 2019 isn't much different than 2018.

Let me know what transpires would ya?

 
Photo of Pachu

Pachu

  • 4 Posts
  • 1 Reply Like
The only discount they offered was the one that you get for owning an old version, so it's the same haha.

Nvm, i'll upgrade, atleast i can set new shortcuts.

Thanks for your help Joe!
Photo of Joe Morgan

Joe Morgan

  • 9069 Posts
  • 4784 Reply Likes
Well, I was in contact with them when the fix was first released.That was almost a year ago, So I'm not to surprised.

Camtasia 2020 is coming very soon. I suggest you wait until then.
You won't be sorry you waited.