My video is unplayable

  • 1
  • Problem
  • Updated 1 month ago
I've had a recent problem in which my longer videos, usually over 10 minutes are unplayable while my shorter videos, less than 1 minute, produce just fine. For the longer videos I usually get this error, "Item is unplayable, please reacquire the content 0xc00d36e5"; I also record with Shadowplay. Anyone else experience the same thing, and how did you fix it?
Photo of gordonjoshua67

gordonjoshua67

  • 2 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5631 Posts
  • 2923 Reply Likes
What version of Camtasia? I can import a 30 minute ShadowPlay 60fps video into Camtasia 2018.0.4 without any issues.
Well, other than not being able to use my graphics cards native drivers. I have to use Microsoft's basic render driver.


If I don't the video gets washed out.Same with videos from my DSLR camera. I don't  know whats the deal with this bug.This bug is as old as Camtasia 2018.
Here's a ShadowPlay video with the NVIDIA drivers


Above is the Microsoft drivers.

Here's a Camtasia 9 vs 2018 Nikon DSLR comparison

I'm beginning to think TechSmith is not worried about this bug.That's why they added this generic Microsoft driver in the first place.
I've used a lot of video software, never seen a genetic driver for a graphics card before.

This Microsoft driver runs my card at 50% efficiency or so.So its better than shutting it down, but its high time this problem is fixed.
Photo of gordonjoshua67

gordonjoshua67

  • 2 Posts
  • 0 Reply Likes
I now have camtasia 9.1.4