My watermark is upside down - Please help.

  • 1
  • Problem
  • Updated 1 month ago
Hello

I'm trying to make some samples videos to post on YouTube.

In the production wizard I added a watermark, the water mark preview looks good.

Then I publish the video and my watermark in not at the bottom of the page and it's flipped upside down.

Why is this happening, it's quite frustrating.

I thought maybe I'm doing something wrong but the preview looks good.

Mozie
Photo of Mozie

Mozie

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 month ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 6958 Posts
  • 3811 Reply Likes
That's odd? I've never heard this issue reported before.
If it were me I would do a repair install of Camtasia. See if that corrects the issue. The image depicts Camtasia 9. The procedure is the same for other versions.

Other than that, it sounds like an issue for tech support to address. I don't think graphics card drivers, or any driver for that matter. Would cause a program error like that.To me that's a program error. But I'm no tech guy either. A repair install may change a couple of user settings.Like automatically check for updates.But it does no harm other than that.

If that fails,
One other thing you could try. Deleting the Camtasia folder from the registry. It will regenerate itself when you restart Camtasia.
However, all user settings will be deleted.The getting started project will load into Camtasia.As if your opening the program for the first time. So it's a more drastic approach.Just locate the folder and delete it.


Or contact support.

Types of Support

https://support.techsmith.com/hc/en-us/articles/203732728-Supported-Versions-of-TechSmith-Desktop-Products-   

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of Mozie

Mozie

  • 5 Posts
  • 0 Reply Likes
The funny part is I then made my watermark upside down to see it it'll appear correctly, then it was back to front rofl, I landed up adding the watermark into the actual video as the watermark feature is broken for me. Quite annoying to be honest because now I gotta add a watermark to my timeline for every video. I'll contact support after I fetch kids from school.
Photo of Joe Morgan

Joe Morgan

  • 6957 Posts
  • 3811 Reply Likes
Let us know what occurs , it's such an odd issue. May never happen again, but if it does.

Others can benefit from your ordeal.Hopefully saving them from some of your frustrations {:>)
Photo of Rick Stone

Rick Stone

  • 5379 Posts
  • 2539 Reply Likes
What did you use to create your watermark? I'm wondering if perhaps it is an image taken by an iPhone and it has exif orientation data and maybe Camtasia is respecting that data.

https://iphonephotographyschool.com/iphone-photos-upside-down/
Photo of Mozie

Mozie

  • 5 Posts
  • 0 Reply Likes
photoshop, its basically just a logo that I made lighter.
Photo of Mozie

Mozie

  • 5 Posts
  • 0 Reply Likes
I sent in a support ticket. Let's hear what they say.