My Capture Window Opens Off Screen

  • 1
  • Question
  • Updated 4 years ago
I have Camtasia Studio 8.0.0 installed on my laptop and I regularly use the laptop in stand alone mode and with a large external monitor attached. The last time I used the CS Recorder I was capturing from the external monitor but now I need (desperately) to use the recorder without the external monitor. The problem is that the capture window is opening off screen and I cannot find any way to bring it back into the built in laptop monitor. Any ideas?
Photo of Larry West

Larry West

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey Larry,

First thing is to make sure you are running 8.0.4. That's the most recent version of Camtasia, and has many performance and other fixes.

Let me know if updating doesn't work for you!
Photo of zuyderduyn

zuyderduyn

  • 1 Post
  • 0 Reply Likes
Hi, I have the same problem. My Camtasia Recorder also open off screen. I run the newest version of Camtasia. Is there any way to get my Camtasia Recorder back on the screen?
Photo of Mark

Mark

  • 23 Posts
  • 4 Reply Likes
I've just had this problem.  Guess one way is to plug the external monitor back in and move the window, and then disconnect the monitor.

I couldn't do that as I was working remote.  So I did this:

  1. Go to the exe for the program.  In Windows Explorer: C:\Program Files (x86)\TechSmith\Camtasia Studio 8\
  2. Right-click the CamtasiaStudio.exe and select 'Propoerties'.
  3. Go to the 'Compatibility' tab and select 'Run in 640 x 480 screen resolution'.
  4. Click Apply and OK.
  5. Double-click the program to open.  Your screen resolution will change and everything is very big and the application will load on screen.
  6. Move the window about the screen a bit - just drag it to the center-ish should do.
  7. Close the program.  Your screen resolution will change back after a few seconds.
  8. Repeat steps 1-3 but this time uncheck the low resolution option and then Apply and OK that.
  9. Open Camtasia as normal.
  10. The editor window appears on screen.  Phew.
Not brilliant, but a workaround.

For support: I'm running 8.5.2 on Windows 8.1

This conversation is no longer open for comments or replies.