Need to turn off preview window when saving

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

I'm saving some large image files and the image preview generated when I hit Save As really slows down the process. Can the preview window be turned off?
Photo of webduck

webduck

  • 3 Posts
  • 0 Reply Likes
  • unsure

Posted 7 years ago

  • 1
Photo of Tiffany Wood

Tiffany Wood

  • 157 Posts
  • 16 Reply Likes
Hello,
Thank you for the question. What product are you current using? If you are using Snagit, then the answer is yes. Here's where you can turn off that option in Snagit on Windows:
http://screencast.com/t/6daUJGtNG7um

Please let us know if you are using Snagit on Mac or another TechSmith product and we can provide more information.

Thank you,
Tiffany
Photo of webduck

webduck

  • 3 Posts
  • 0 Reply Likes
I am using Snagit on a PC. Thanks for your help and reply.
Photo of webduck

webduck

  • 3 Posts
  • 0 Reply Likes
I don't think I explained my issue very well. I meant the preview of the image in the window when SAVING a file. I don't want to see the file image, I just want to save it.

Can't it be an option added to the Snagit program? Big files (as I mentioned originally) make this a painfully slow process to just SAVE. I am using a PC. I don't have this issue when saving using other image programs.
Photo of Tiffany Wood

Tiffany Wood

  • 157 Posts
  • 16 Reply Likes
Hello,
Thank you for providing more information. I'm sorry it is a slow process for you to save your images. That preview image is part of our Save dialog box and right now cannot be turned off.

The only workaround is if you want to create a profile and automatically name your files, when you click Finish Profile in Editor it would just save to the destination you selected in the profile.

Please let me know if you have any other questions or feedback.
Thank you,
Tiffany

This conversation is no longer open for comments or replies.