Neue Capture geht nicht.

  • 1
  • Problem
  • Updated 1 year ago
Habe von Snagit 3 auf die neue Version Snagit 4 gewechselt, da ich keine neue Capture mehr machen konnte. Leider geht es mit der neuen Version 4 auch nicht. Das Problem: Das Snagit Symbol erscheint nicht in der Menüleiste, obwohl geöffnet und in der Einstellung aktiviert ist. Auch über /Datei, /Neu, /Neues Capture geht es nicht. Kann mir jemand einen Tip geben, was ich machen muss?
Photo of info

info

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 707 Posts
  • 174 Reply Likes
Hallo,

Das tut mir leid! Wenn Sie Snagit-Voreinstellungen öffnen und "Anonyme Nutzungsdaten senden" ausschalten und Snagit neu starten, sollte es wieder normal sein. Möglicherweise müssen Sie auch Ihren Computer neu starten.
Photo of Mario Grosenick

Mario Grosenick

  • 1 Post
  • 0 Reply Likes
Hallo Luke

ich habe Version 3 und ich habe das, was du geschrieben hast probiert, doch es funktioniert immer noch nicht!

Was kann ich noch tun?

Lieber Gruss 

Mario 
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 707 Posts
  • 174 Reply Likes
Hallo,

Leider wird Snagit 3 nicht mehr unterstützt. Um dieses Problem zu lösen, musst du auf Version 4 aktualisieren.
Photo of Bastian

Bastian

  • 1 Post
  • 0 Reply Likes
ich habe das gleiche Problem. Aber es kann doch nicht sein, dass das nur Programm nicht mehr funktioniert, nur weil es nicht mehr unterstützt wird. Ich gebe bestimmt nicht nochmal 50 Euro für die Tonne aus und dann kommt Version 5 und Version 4 geht nicht mehr!
Photo of Larry Keenan

Larry Keenan

  • 7 Posts
  • 3 Reply Likes
Use ⌘ , to open preferences and be sure "Always keep Snagit running in background"
is ticked

Verwenden Sie ⌘, um die Einstellungen zu öffnen und sicher zu sein"Immer halten Snagit im Hintergrund laufen"
Ist angekreuzt