New 2020 Camtasia not using complete CPU resources

  • 1
  • Question
  • Updated 2 weeks ago
  • (Edited)


Since yesterdays update, Camtasia 2020 does not seem to be using all cores on my amd fx-7500 Radeon laptop. Any idea what changed or how can we rectify it?
Otherwise rendering is running very slowly.
Photo of mayank.maheshwari

mayank.maheshwari

  • 4 Posts
  • 0 Reply Likes
  • frustated

Posted 2 months ago

  • 1
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
For a clearer picture, on the "Performance" tab of Task Manager, click on "Open Resource Monitor". 
You can monitor each thread created, memory and disk i/o alternately or open 3 instances and monitor all simultaneously.
Photo of mayank.maheshwari

mayank.maheshwari

  • 4 Posts
  • 0 Reply Likes
Hi Ed, thanks for looking into. I did that, strangely on my i-5 laptop Camtasua 2020 uses full resources while Amd fx-7500 it does not. Both are running windows and at the time of observation both memory and disk readings showed ample juice left.
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
Are you using "Hardware Acceleration"?  Edit, Preferences, Advanced:  Choices are "Software" your CPU does all the work, "Hardware" uses your CPU & GPU. So to test CPUs, use software only, to test CPU with a GPU assist use hardware acceleration.
I have a very fast desktop and a mediocre video card so I use Software Only. 
Photo of lukefritz

lukefritz

  • 1 Post
  • 0 Reply Likes
I'm having the same issue on Camtasia 2020 for Mac – I'm on a 24-core Mac Pro and when encoding (exporting) a video, it's using 80% of one core, and running slow slow slow. It doesn't appear that there's a setting to adjust this. Any pointers?