new snaigit user. problems with captures or setting. editor open on sample video. help....

  • 1
  • Question
  • Updated 6 years ago
I'm new using snagit. I have my captures saved, but snagit always open as "sample video", so I can't do anything with my pics. Could somebody tell me what I did wrong, or what step was missing..please...
Photo of judith alexander

judith alexander

  • 7 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Rick Stone

Rick Stone

  • 5510 Posts
  • 2600 Reply Likes
Hi there

Not exactly sure what you are seeing. I know that SnagIt can capture still images as well as video recording of your screen. Which are you using?

Cheers... Rick :)
Photo of judith alexander

judith alexander

  • 7 Posts
  • 0 Reply Likes
Oh thank you so much for answer me back. I'm using snagit 11, on PC windows vista home edition, the fat is after my capture nothing happen, just the share tab is activated, the rest of the tabs such as draw, imagine, call outs, arrows as well doesn't work, I don't what I can do. I don't if the problem is google chrome or my operating system. I feel really frustrated. I follow up all the steps from tutorials, but nothing happen, I uninstall the software looking or answers.

thanks a lot, if you could help could be great.

Judith A.



Photo of Josh Holnagel

Josh Holnagel, Employee

  • 426 Posts
  • 80 Reply Likes
Hi Judith.
It sounds to me like you might be capturing a video, when you want to be capturing an image. That would be why the annotation tabs (Draw, Image, etc.) would be greyed out. To see which capture mode you are in, check the highlighted icons like this:



Does that help? Sorry you are having trouble.

-Josh   
Photo of judith alexander

judith alexander

  • 7 Posts
  • 0 Reply Likes
thank you Josh:

Yes I'm having trouble with the capture.  I'm doing the same that you are indicating, I hit the blue camera and my capture is Ok, even saved; I saved all my captures in .snagit format; but I can't go forward related to draw or insert anything else. I have just access to the library to see my captures, my captures got on orange star-bust , but that's all. I don't know if you can follow me. Openinf my sangit editor after a capture it opened automatically with these message on the header "sample video", then my library is opened but I stuck there, the tabs are activated just when I use the snagit sample. I feel really  frustrated, also I'm trying go through google chrome but I'm also lost. If you can't follow me let me know, and I explain my frustration one more time. Sorry for the length....could you help me from the beginning????please..

frustrated snagit user,

Judith A.
Photo of judith alexander

judith alexander

  • 7 Posts
  • 0 Reply Likes
Thanks a lot Josh. I'll trying. I already uninstall the software and I will install it later. Any help will be welcome. I hope to be in touch then. Again, thanks a lot for be there to listen  my frustration voice...

thanks and Best regards,


Judith A.  
Photo of judith alexander

judith alexander

  • 7 Posts
  • 0 Reply Likes
Hi Logan:

thank you for you suggestion, I'll try to send the shoot that I made early this morning.

thank you so much....



Photo of judith alexander

judith alexander

  • 7 Posts
  • 0 Reply Likes
Hi Josh:

It's me again. I have a couple of questions: which OS are compatible with snagit, and which browser are compatible too? . Since I have windows vista home edition, and I use google chrome, there could be some issues? Also I have on my computer IE, and firefox; I'm not longer user of those browser, but their remains on my PC.  could you give me some advises?

thank you so much,

Judith A.
Photo of Josh Holnagel

Josh Holnagel, Employee

  • 426 Posts
  • 80 Reply Likes
Judith, here are the system requirements:

http://www.techsmith.com/snagit-system-requirements.html <-- Note that is says Internet Explorer 8 is required. That's only IF you are using Internet Explorer, not that you have to.  

I use Chrome all the time (with Snagit) and I haven't seen any issues, but I'm also running Windows 7, not Vista. Sometimes there are issues with scrolling captures in certain browsers (http://www.techsmith.com/tutorial-snagit-scrolling-troubleshoot.html) but this shouldn't be causing any of the issues you mentioned earlier. Did you figure out the grey tabs issue with tech support?

-Josh   
(Edited)
Photo of judith alexander

judith alexander

  • 7 Posts
  • 0 Reply Likes
No, I didn't figure out the grey issues, but I guessed  the OS is the problem, because I read something about windows vista incompatibility. I'll check these links and I let you know later.

thank you so much for your help.

best regards,

Judith A.

This conversation is no longer open for comments or replies.